Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10,239 Posts
Discussion Starter #1
Like always, no one does things like when you do them yourself. I've found some loose wires in my engine bay. But, which one goes where, and what are they for. :roll:

Here are the colors and please let me know where are they from and where they go. :roll:

1. Yellow wire with a black line with an Orange wire together
2. Blue and white wire together
3. Black and Brown wire together

BTW, I have installed. Digital Wideband UEGO AFR Gauge. The gauge works sometimes, sometimes it doesn't. How is it running? FINE! Help will be appreciated.
 

·
Registered
Joined
·
10,239 Posts
Discussion Starter #3
Here are the photos. Those wires are just hanging there. OK, I've already bought a can of CRC QD Electronic cleaner to clean them up. :roll:. What can you tell me?
 

Attachments

·
Super Moderator
Joined
·
1,554 Posts
Hey Mensa,

From a couple of the pictures, that looks like after market wiring, spliced into factory plug. The yellow with black stripe, and orange wire have crimped on spade connectors that look to be aftermarket. I don't recall any factory wiring that has those type of connectors.

Did anyone do any of your install work for your Apexi Neo, or any other electronics ? Looks like some things have been either accidently, or intentionally disconnected for some reason...

The best thing is to try to trace/follow the wires and see where they lead to...

Also, if you can show a larger photo and point to the area where these wires are coming from, I can try to look in my engine bay to see if anything looks like it or not...
 
1 - 4 of 4 Posts
Top