Toyota RAV4 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
An odd thing started happening with the wife's 2010 RAV4 LTD which until now has been almost nothing less than perfect. I've done wide-to-narrow searches on the forum, but can't find anything exactly like it.

After a normal drive, I can come home, put it in park, press the ignition button to turn it off, it shuts off normally, however a continuous beep (about 1x/second) starts immediately afterward... before opening the door, etc. just sitting there doing nothing. It's the same tone that sounds about 5x after starting it up if you don't have your seatbelt on.

The beeping will continue for as long as we're sitting in it. There are no dash lights on, etc. We can open the door, get out and it continues the steady beep until the door is closed, then it stops. When we open the door the beep immediately starts up again. We've found that if we start it up again and then shut it off there's no beeping. It acts as it normally should. We've also just gone into the house and the next time we get in it, there's no beep. This is new and is intermittent.

I've also noticed that when this happens, the key fob doesn't do anything from outside of the car - pressing the lock or unlock button. The fob is completely "dead" until we "reset" it by starting the RAV up and shutting it off again.


I put new batteries in both key fobs the other day and the beeping issue just happened again this afternoon.

Thoughts?

TIA!
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
I liked your first answer better. ;)

Generally we've both been in the car or I've driven it alone when it happens. I always have my key fob with me, so it may be that the fob I have is going south since my wife can't recall it ever happening when she drives it alone. Not sure how to go about testing that, but it sounds like it may have something to do with my fob.

Any other thoughts would be welcome!
 

·
Registered
Joined
·
25 Posts
Try swapping fobs with your wife and see if it starts happening with her. If that doesn't work, see if you do or don't do something she does or doesn't do. Is location or time of day a factor? Intermittent problems can be a PIA , hopefully, swapping fobs will do the trick.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Try swapping fobs with your wife and see if it starts happening with her. If that doesn't work, see if you do or don't do something she does or doesn't do. Is location or time of day a factor? Intermittent problems can be a PIA , hopefully, swapping fobs will do the trick.
Good next step. (y)
 

·
Registered
Joined
·
489 Posts
For all those who have used TechStream, is there a setting in the system which could control this? If it wasn’t for the remotes being dead, I’d wonder about the headlight switch being “on” instead of “auto.” Perhaps it’s something similar?
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,513 Posts
It's probably beeping to warn you that there is another fob left in the car. I'll bet when your wife rides with you and leaves her fob at home it doesn't do this.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
After replies here and on another thread I think I've narrowed it down to the key fob that I use being the culprit. To avoid cross-posting I'll focus on the key fob thread here:


I'll keep following this thread in case someone has additional advice of course.

Thanks!
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
It's probably beeping to warn you that there is another fob left in the car. I'll bet when your wife rides with you and leaves her fob at home it doesn't do this.
Thanks and that would make sense, however neither of us ever leave a fob in the RAV... she always takes her purse and mine is in my pocket. Plus, as mentioned, the beeping starts immediately when I turn the RAV off with the ignition button... before opening the door or anything else.

I think I've narrowed it down to the fob I have going bad.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
I promised I'd return. Unfortunately after a few months now I don't have any news other than the weird chime issue I outlined in my first post still occurs. It happens a good deal less often than it used to, maybe because I put new batteries in our key fobs, I'm not sure, but it still happens. It's also happened to the wife a few times (using our individual key fobs), but it happens more with my key fob. So I still have no idea what's causing it. I'll report back if it gets worse, better or disapears completely!
 

·
Registered
Joined
·
8,113 Posts
Thanks for the update, and hope that your very vexing problem can be resolved quickly.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #13 (Edited)
One added data point about this weird problem is that it seems to happen in or around times that I've stepped out of the RAV while it's running, leaving the driver's door open and then getting back in. For instance if I start it up, then get out, open the back door to put something in and then get back in and drive away.

It may just be my imagination, but it seems to happen during those occasions more often than during "normal" driving trips, that is, just getting in, starting it up, driving, turning it off and getting out.

Getting out does move the key fob away from the start button. Perhaps that's "confusing" to the system? I haven't changed my habits over the last 10 years, so you'd think the issue would have appeared long ago, but who knows?
 
1 - 13 of 13 Posts
Top