Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi. First time user of this site.

I have a 2001 mod Rav4.
Yesterday when i was going to turn on the lights. The dashboardlight and the lights to t in the centerconsole didn`t work.
Today i changed the fuse because it was burnt. when I started the car up the new fuse went out too.
any ideas?

I changed the stereo in the car last week from the original stereo to a new one, but can`t find any conection between this two things.

i have also extralights in the front that doesn`t work. maybe this is conected?

anyways please help :smile
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,729 Posts
With a problem like this, always go back to the last thing you did. The last thing you did was replace the stereo, so start there. Go back over all your connections and make sure you didn't short something out or hook up to the wrong wire. Also, don't forget there are also fuses under the hood.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks!
With the new stereo there is no conections to the drivecomputer, so these wires are not connected and the new stereo doesn`t have any places for these..

Is the original stereo connected up i such a way that if some of the wires are not connected it will keep blowing the fuses?

I have checked all the fuses under the dash and under the hood. only this one was blown.
 

·
Registered
Joined
·
731 Posts
As Junebug said, check your work. Most aftermarket radios tie into the instrument cluster illumination. Disconnect the stereo and see if the fuse still blows.
 
1 - 4 of 4 Posts
Top