Toyota RAV4 Forums banner

1 - 20 of 340 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Well, went out to start my 2020 hybrid, and nothing. The dash display said “smart key system malfunction,” and I noticed the overhead lights were very dim. So I assumed the battery was drained. I called roadside assistance and a guy came out with a jump start box, and nothing. The dash display was extremely dim, and eventually just went black. The overhead lights weren’t coming on at all either. So it’s being towed to the dealership tomorrow. Has anyone had this happen before? I have no clue what drained the battery... 380 miles on it. ?
 

·
Registered
Joined
·
826 Posts
I think there has been some problems reported related to extreme cold temperatures and a defective relay design. Are you experiencing cold temperatures?
 

·
Registered
Joined
·
171 Posts
Happened to me last week at around 1100 miles, I jumped mine via the fuse box under the hood with jumper cables to my F250 Ford Super duty. It started within 3 minutes and hasn't died again .... yet and for no reason whatsoever. I haver noticed my directional yellow arrows on backup have disappeared so there's that too check when you get it back.
 

·
Registered
Joined
·
1,718 Posts
It might still be that unsealed relay getting moisture in it. I know it’s been associated with really cold weather but moisture seems to be the real issue.
Best of luck and please keep us informed!
 

·
Registered
Joined
·
445 Posts
You say there is 380 miles on the car. How many miles have you actually driven it since it was picked up from the dealer? If not many, then maybe the battery did not have enough chance to charge???
 

·
Registered
Joined
·
29 Posts
Discussion Starter #11
You say there is 380 miles on the car. How many miles have you actually driven it since it was picked up from the dealer? If not many, then maybe the battery did not have enough chance to charge???
It had 3 miles on it when I got it so all of the miles are mine. :-(
 

·
Registered
Joined
·
175 Posts
Please let us know what the problem ends up being. I have 380 miles on our 2020 hybrid and am very interested. Good luck with what I'm sure is a small problem.
Bill
 

·
Registered
Joined
·
29 Posts
Discussion Starter #13
Ya know, I completely forgot about an aftermarket accessory I had them install: heated seats!!! I think they outsourced that job to another shop, so it will be interesting to see how this plays out of that is indeed the cause.
 

·
Registered
Joined
·
1,718 Posts
Ya know, I completely forgot about an aftermarket accessory I had them install: heated seats!!! I think they outsourced that job to another shop, so it will be interesting to see how this plays out of that is indeed the cause.
Hmmm
 

·
Registered
Joined
·
318 Posts
:unsure:
 

·
Registered
Joined
·
29 Posts
Discussion Starter #16
An update: the tow truck arrived this morning and jump started it and it fired right up. Not sure why the jump start/booster box didn't work yesterday. I was able to drive it to the dealership, and they are investigating right now.
 

·
Registered
Joined
·
826 Posts
An update: the tow truck arrived this morning and jump started it and it fired right up. Not sure why the jump start/booster box didn't work yesterday. I was able to drive it to the dealership, and they are investigating right now.
My money is on the aftermarket heated seats being the cause.
 

·
Registered
Joined
·
63 Posts
No, I’m in Portland, OR and it has been in the 40s and 50s lately.
What Dealer in the Portland area did you buy your car???? (We bought a RAV4 Hybrid in Vancouver, WA. almost 2 weeks ago. It has been sitting in the Service Dept. for about a week now....)
 

·
Premium Member
Joined
·
7,861 Posts
You're not the first to have a dead aux battery on an HV possibly due to an aftermarket accessory.

 

·
Registered
Joined
·
29 Posts
Discussion Starter #20
What Dealer in the Portland area did you buy your car???? (We bought a RAV4 Hybrid in Vancouver, WA. almost 2 weeks ago. It has been sitting in the Service Dept. for about a week now....)
Toyota of Portland on NE Broadway. Why has yours been in the shop?
 
1 - 20 of 340 Posts
Top