Toyota RAV4 Forums banner

81 - 87 of 87 Posts

·
Registered
Joined
·
364 Posts
its weird but i can't see them on either firefox or safari on a macbook logged in or not i have adblock on firefox but safari is stock and i can't see anything and i have a really fast connection, ill be trying it on a tablet to check again but I'm not sure whats going on
 

·
Registered
Joined
·
224 Posts
its weird but i can't see them on either firefox or safari on a macbook logged in or not i have adblock on firefox but safari is stock and i can't see anything and i have a really fast connection, ill be trying it on a tablet to check again but I'm not sure whats going on
Try setting the "Style Chooser" to the Forum Legacy. It is located down in the very bottom left hand corner of this page.
.
..
 

·
Registered
Joined
·
364 Posts
tried that just now and still cant see any pics, now im on a windows machine with windows internet explorer, also the site does not let me log in unless I check the remember me box, and a lot of links are dead as well
 

·
Registered
Joined
·
20 Posts
Thanks for the photos and diagram,Mike. I have a Diamond SG7500NMO antenna on the rack just in front of the plastic end-cap. It's too big to mount on the roof, so I'm going to run the coax through a hole I'll make in the roof under the plastic cap, and through the trim your antenna is wedged under. If I ever sell the car, I'll plug the hole and replace the trim piece. The cap is $77CDN, but that bit of trim CAN't be that expensive. Can it??? :)

I think your route through the quarter panel and under the doors is the best one, if the coax is long enough...
 

·
Registered
Joined
·
1 Posts
Installed an all in one Rockford Fosgate subwoofer (P300-10) over the weekend. I should have done some more prep before going for it. I couldnt for the life of me find a good place to ground it - and didnt have the right tools to remove the bolt holding the rear middle seat buckle in place - so I wedged it in place temporarily. Ive even tried a socket and wrench set the next day but still couldnt get it loose - hopefully a power drill at work gets the job done. I also couldnt find a good wiring diagram at the time and winged it based on a similar pin out found online and got the speaker outputs to the amp correct. I held off on wiring up a remote turn on lead and currently just have it set up to turn on when it senses voltage on the speaker leads. The issue is its seems to turn on sporatically when the car is off. I plan to clean things up (and re attach the antenna to the back of the HU ) in the next day or two. Couple questions

1) for the remote turn on I'm guessing I would just use the Gray +12V Ignition Wire (ACC) - A3 according to this nice diagram I came across today ( http://www.rav4world.com/forums/98-4-3-interior/109130-2009-base-radio-harness-wiring-non-jbl.html )
2) this amp has a quick disconnect plug where the positive voltage, ground, and remote turn on lead are wired into a plug that can be easily removed if the sub is to be removed temporarily. Would the car battery need to be disconnected and reconnected everytime the amp is removed?
Sorry for the basic questions.. been years since I've done an install. It was fun doing it again though.
 

·
Registered
Joined
·
6 Posts
Hi did you use the scosche part and what is the inner diameter in inch's.

Will a 6.8 inch radio fit into it.

Sent from my SM-G950F using Tapatalk
 
81 - 87 of 87 Posts
About this Discussion
86 Replies
56 Participants
JWILSON
Toyota RAV4 Forums
Rav 4 World is the internet's largest Toyota Rav4 SUV and EV online forum community. Discuss towing, modifications, and more.
Full Forum Listing
Top