Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Hi guys

I know the whole procedure for disabling the traction / stability control. I'm having this weird problem though...
  1. Park my car in the evening, usually with the handbrake on at home.
  2. Morning, start my car and go to work (without disabling traction / stability)
  3. Evening, start my car at work (with handbrake off the whole time since I got there), try to disable traction control, the procedure never works.
  4. If I shut the car off and then start it again, and perform the exact same procedure, it will then turn off no problem, every time.
It's almost like I need to go through 2 restarts of the car to get it to turn off.

What gives? Anyone have any ideas?
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
Why do you need to disable traction control?
Traction control cuts fuel and can get you very stuck when you need to dig a little. It has happened to me many times.
He systen does a good job except for when you don't need/want it, lol.
Exactly.

I tried cycling the ignition once before starting the car at work today instead of actually starting it, still no dice. I always need to start the car, then shut it off, start it again and then the procedure will work. Kind of annoying.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #5
An update to this...think I found out what the problem was.

*** If you want to disable the traction control, it has to be done within 30 seconds of starting the car. After that, it won't work! Because it's cold here in Canada I usually let the car warm up 45s-1m before taking off or doing anything, so that's why it wasn't always working.
 
1 - 5 of 5 Posts
Top