Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Have no high beam headlights just low beam. The blue light indicator for high beam works. Don't see any bad fuses. I haven't checked the bulb yet but both went out at the same so I don't think its a bulb. If I had a schematic I could see where any relays may be located
 

·
Registered
Joined
·
3,375 Posts
Check the bulbs and change one or both accordingly. I highly doubt the fuse will blow for no reason. One bad bulb can cause both high beam to not work.
 

·
Registered
Joined
·
3,375 Posts
Here is thread that may help.
 

·
Super Moderator
Joined
·
9,755 Posts
A story from many years ago. I bought a 1978 Accord new. After owning it for a few years on a 200 mile trip I noticed both low beams had failed when it got dark and I'd turned them on earlier at dusk. Since I had the factory manual this electrical engineer was going to figure it all out via the schematics. Light switch, high-low beam switch, fuses, relays etc. Would have been a nice challenge until my wife burst my bubble by suggesting that both bulbs could've burned out at the same time so maybe check that first. She was right. Both were the original bulbs and had a lifetime within hours of each other.
 

·
Registered
Joined
·
2,468 Posts
A story from many years ago. I bought a 1978 Accord new. After owning it for a few years on a 200 mile trip I noticed both low beams had failed when it got dark and I'd turned them on earlier at dusk. Since I had the factory manual this electrical engineer was going to figure it all out via the schematics. Light switch, high-low beam switch, fuses, relays etc. Would have been a nice challenge until my wife burst my bubble by suggesting that both bulbs could've burned out at the same time so maybe check that first. She was right. Both were the original bulbs and had a lifetime within hours of each other.
Seems like something had to have happened to cause both to go out. Maybe your wife knows...…?
 
1 - 5 of 5 Posts
Top