Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hi.

I recently totaled my 2013 XLE after a front end crash, and have replaced it with a 2017 XLE.

The problem I have is that, after connecting my phone (Nexus 5) to the car, I got some contacts that show duplicate phone numbers. While I waited for my new car to be built and delivered, I was driving a dealership-owned 2017 Corolla LE, and I had exactly the same problem. This never happened on my 2013 XLE.

I have a Google account on my phone, as well as an Exchange account. I went to the settings in the contacts and selected to only show gmail contacts, but that didn't solve the problem. The car still imports contacts from both accounts.

Any ideas on how to fix this?

Thanks!
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,716 Posts
Most phones store contacts in their own memory, and also on the sim card itself. Check your settings and make sure you're not adding in the contacts from the sim card.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
Most phones store contacts in their own memory, and also on the sim card itself. Check your settings and make sure you're not adding in the contacts from the sim card.
Thanks, JuneBug.

I just checked my SIM and there is nothing there. All of my contacts come from the accounts that I have on the phone. I have deleted all the accounts and reinstalled the Gmail one only. I will delete the phone from the car and will pair it again to see if that helps. After that, I will reinstall my Exchange account on the phone and see if the duplicates don't show up again.

I will post results.

Thanks.
 
8

·
Guest
Joined
·
0 Posts
I found that if you setup a contact in google/phone as 2 different groups (friend & work, etc), they will show up as 2 contacts in the vehicle. I have contacts as Friend & ICE, and they show up twice in my Rav4 list.
It doesn't always happen, but it's happened enough.. It's weird.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
I did what I said I would in the previous post and it seems to have worked. I will post again if it fails later.
 
1 - 5 of 5 Posts
Top