Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
When Entune was first upgraded to the new version a few months ago, I was really intrigued about Slacker mainly. I checked it out, even subscribed to the premium service, because I thought that I'd be able to use Slacker to replace my Rhapsody account. However, upon subscribing/playing around with it, I realized that there was no way to shuffle playlists. For those with the premium membership, has this been corrected? I don't want to listen to the same songs in the same order over and over.

Also, sicne the new upgrade, iHeartRadio hasn't worked. It'll load the account and user preferences and then when it gets to "loading custom music player", it'll say "iHeartRadio has unexpectly crashed" or someething. I went thorugh Toyota's Entune support and they said they didn't actually own the app, so if unlinking/relinking my account didn't work, they didn't have any other troubleshooting. I'd already started escalating my issue through iHeartRadio and my issue is now at their engineer level, having gone through the multiple tech support levels. Has anyone experienced this and gotten it to work? If so, how?

Thanks in advance :)
 

·
Premium Member
Joined
·
1,427 Posts
I haven't tried to run iHeart from the Entune, so I can't help you there, but.....

Watch your bandwidth.
2 hours of driving per day can wipe out a 2gig plan without any other data usage.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
Update

iHeartRadio is still looking into the issue, and it's now at their app engineer level, another group of tech support beyond the original engineering team. I've given them my password/username to troubleshoot with. Hopefully they'll have a fix soon.

I'll let people know what they do. Maybe it'll be something they have to build into a new version update.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
Wanted to bring this up again to let people know what happened. Basically, I stumbled across the fix myself. There was a certain station, called "Surf" that seemed to be the problem. IHR's engineers said they couldn't replicate the problem, so I tried again this weekend hoping for the best and it worked. I went through all my other stations I'd saved and they all worked fine, but when I got to the Surf station, I got the same error and the app crashed. I tried relaunching it a few times and it still didn't work, same error. I went to the app on my phone and changed the station to another one and let it play for about 10 seconds, then tried relaunching the app, hoping it'd pick up the stream from my last listened to station and, voila, it worked!
 
1 - 4 of 4 Posts
Top