Toyota RAV4 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
About six weeks ago, my Rav4 gave a lurch - I hadn't hit anything and no warning displays lit up. I had always got 22 mph but since that memorable lurch, I now get 15 mph. No other problems have shown up. Any idea what is causing this drop in gas usage?
 

·
Registered
Joined
·
2,806 Posts
About six weeks ago, my Rav4 gave a lurch - I hadn't hit anything and no warning displays lit up. I had always got 22 mph but since that memorable lurch, I now get 15 mph. No other problems have shown up. Any idea what is causing this drop in gas usage?
Hard to come up with anything without more info. Is it starting and running normally? Is the transmission shifting into all gears?
 

·
Registered
Joined
·
9,703 Posts
You don't list the year of your RAV - only in your profile that it is 4WD, 4-cyl, and has an automatic gearbox, and since the post is in the 4.3 forum it's probably anywhere from 2006-2012. From the brief description of the problem it could be that the transmission may not be shifting properly. Is there any difference now between the tach reading now when supposedly in 4th gear and what it was before the "lurch" took place?
 

·
Super Moderator
Joined
·
11,736 Posts
How/when did this lurch occur? Accelerating? Decelerating? Shifting from one gear to the next? Honestly I have no clue, just trying to glean more information for those wiser than myself which includes ALL other members.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top