Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everybody

I'm new to this forum and with Toyota RAV4 2007 recently bought.
I have connected Scantool MX OBDII tool and after some time driving around have discovered that battery voltage is not steady but is anywere between 12.5 and 14.6V.
Strange thing is that aprox. first half hour of driving is fixed at 14.1V and later goes down to 12.5V. Strange thing also is that during higher revs or accelerating voltage is in low level(12.5V), decelerating (not breaking) voltage goes up to 14 V.
Till now had no charge warning light or other warning lights.
Engine is 1AZ-FE sold in Europe.
My question is following is this normal, or is this new way to regulate charging of battery?
My other cars had voltage 14V during charging permanent.

Sorry for bad english and thank you for answer
TBRAV4
 

·
Registered
Joined
·
80 Posts
Sounds like the alternator is indeed not working properly. My guess is the brushes are worn, that can make them work intermittently as described. Replace the brushes and see if that helps.
 

·
Registered
Joined
·
268 Posts
Sounds like the alternator is indeed not working properly. My guess is the brushes are worn, that can make them work intermittently as described. Replace the brushes and see if that helps.
Or the voltage regulator module in the alternator is going south
 

·
Registered
Joined
·
22 Posts
Or it could be nothing at all. No warning lights and no OBD codes? It is common for an alternator to put out fewer amps as it warms up. If your battery is older, would not hurt to have it tested. Otherwise I would not lose any sleep over it.
Steve
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Yes, no warning lights or error codes.
Today I have plan to do one long trip and when voltage will drop I will turn on lights or fan to se how it reacts.
Battery is new maybe one year old.
Could be, that there is no problem and this is just a way to regulate battery charging. Because after looking for some time in voltage readings I have established pattern of voltage behavior.
After start first ~20min. 14.1V, then ~12.5 when accelerating and ~14.5, when decelarating.
Next week I will ask local Toyota dealer about this.
I think that if there was some problem with brushes or regulator, voltage drops would be in more random manner.
My previous car Suzuki Grand Vitara had problems with brushes but voltage was from 12.5V to 18V and lots of warning lights on dash were on.
 
1 - 5 of 5 Posts
Top