Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter #1
2007 RAV4 Sport with towing package. The Passenger side cooling fan will begin making a scratching / scraping sound when it comes on. I have not taken it out yet but have felt around with my hands. Seems like there is room between the fan and the Radiator. Spun the fan slowly by finger tip and it sounds like it could be scraping on the housing or possibly a bearing as there is a slight hesitation like something is getting fetched up.

Has anyone encountered anything like this prior to me pulling everything apart?

Thanks in advance.
 

·
Registered
Joined
·
2,499 Posts
Either something is bent causing the fan blade to hit the housing(which should be obvious when spinning it by hand), or the bearing in the fan motor is NG. See if you can "rock" the fan blade back and forth.
 

·
Registered
Joined
·
8,536 Posts
Possibly check to make certain that the fan is tightly mounted and hasn't worked loose.
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,730 Posts
The fan uses a DC motor, which has brushes. When the brushes wear down far enough, the springs behind the brushes contact the armature, which causes the scraping sound. This happened on our old Dodge Caravan. Since the brushes aren't replaceable in the plastic housing, the whole thing must be replaced. Found one in a junkyard that was MUCH cheaper than a new one from the dealer.
 

·
Registered
Joined
·
115 Posts
Discussion Starter #6
Thanks for the reply's, it was shop day for me on Saturday. Changed Winter to Summer tires on 4 vehicles (all relatives) and then went to tackle my issue. Started the truck with A/C on and the noise was not there, had my wife come out to cycle the a/c so I could be sure to see the fan start and stop. Noise is gone on it's own. Only thing I can think of is, there must have been something caught in the shroud towards to the bottom. Will keep an ear out to be sure it does not come back.
 

·
Registered
Joined
·
115 Posts
Discussion Starter #7
Update - Noise came back. I was able to get a good look at the fan yesterday from above and notice the corner of something down on the cross member. Took a look from under the front end and found the issue. Felt so stupid, a small heat shield came off the front manifold and fell down onto the front cross member.

It must have been all the way back hidden by the engine each time I looked. Seems it was sliding forward just barely touching the fan blade when I was braking at speed and then sliding back a bit just out of site when taking off.

20 minutes of fooling around and finally got it out.

This is a big deal as I was starting to hear a rattle on startup (other posts in the forum lead me to believe this was the ratcheting timing belt tensioner getting ready to click 1 spot tighter), and the fan motor (which I thought was starting to go). Both issues corrected by removal of one heat shield. Feeling really dumb as I should have been under the vehicle weeks ago, but with the cold weather, snow, and busy life, just didn't have the time.
 
1 - 7 of 7 Posts
Top