Toyota RAV4 Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Sorry in advance if this has been answered, but my extensive search of the forum did not help me answer this question.

The newest IOS version of the Toyota app has a selection for charging history. When I click on it a screen comes up which seems to imply that you can measure charging at home, and charging in public separately.

(see screen capture)

All of my charging at home is showing up as public. When I click on “Home” nothing is displayed. And 99.9% of my charging is done at home.

I can’t find any way to tell the app that I’m charging at home. My address is set up correctly in the app, so I’m not sure how to solve this.

Thank you in advance for your help.
Rectangle Font Parallel Screenshot Circle
 

· Registered
Joined
·
17 Posts
Just a guess but have you verified you home address is correct under Personal Info on the app? Also, I noticed you're on VPN. That may be causing some funky issue? I could be totally wrong though.
 

· Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Just a guess but have you verified you home address is correct under Personal Info on the app? Also, I noticed you're on VPN. That may be causing some funky issue? I could be totally wrong though.
I do have the home address set up in the app, and it matches the exact address on the Toyota app map for “last location parked”.

I have tried the app with and without the VPN and it doesn’t seem to make a difference. The car telematics should be talking directly to Toyota and I have no idea what protocol that uses.

Also, I have no idea who at Toyota to contact. My dealer doesn’t know.
 
1 - 5 of 5 Posts
Top