Toyota RAV4 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
229 Posts
Discussion Starter #1
Ok.. I skimmed through the manual this morning on my way to work but didn't find what I was looking for.. I stress, SKIMMED..

What is the circular hole for near the shifter?.. And why couldn't they put a plug in it until we needed to use this mysterious hole!??!?! :p
 

·
Registered
Joined
·
229 Posts
Discussion Starter #3
THAT would be it OC.. Never seen it before on a car, atleast not in such an obvious place.. I don't like it.. :( I want to cover it up!.. heh.. Ideas?
 

·
Registered
Joined
·
54 Posts
THere should be a plug already there -- my RAV4 came with it -- it has a screwdriver slot in it -- talk to the dealer and get a replacement.
 

·
Registered
Joined
·
1,342 Posts
Its step 11 of the Toyota PDS checklist that the majority of dealers don't use.

here is a link to the check list from Toyota

PDS checklist

I did a survey a while back and 2/3 stated they did not get this document signed by the service tech and the service manager.

Suspect this is due to the "PDS" process being done before delivery to the dealer and at the time they are installing options like mud flaps, security system, roof rack, etc...just a guess

Might print the PDS check list out and have some fun with your dealer and ask why he didn't do step 11 of the Toyota PDS Checklist.

You also have to wonder if this step didn't get done what else got skipped?

Did the tire pressure system get activated?
Are the rubber body plugs installed?
 

·
Registered
Joined
·
2,786 Posts
Inocense -
Have your dealer order you a cap for it - no big deal, even if you have to wait long time for it, it's something you can live without for awhile....

OC
 

·
Registered
Joined
·
229 Posts
Discussion Starter #9
Will do.. They better not charge me for it.. :?
 

·
Registered
Joined
·
1,342 Posts
Inocense said:
Will do.. They better not charge me for it.. :?
As I pointed out in my previous post...

It was supposed to be a part of your PDS process. Therefore they can't charge you for it. Click on the link and print out the Toyota PDS check list that was supposed to be done before they gave you the keys.

And again if they didn't install this part, what else didn't they do during PDS.

Did you look under the side of the car to see if the rubber body plugs were put in (two on each side)? You will be getting a lot of water and road spray in places you don't want it if these are missing

Do you know for sure that they activated the air pressure monitoring system?

Was the short pin moved to the correct location in the passenger side fuse/relay box? (would assume it was or a lot of your electrical stuff wouldnt work)

To minimize battery discharge during transportation and storage, the Short Pin has been removed at the assembly plant and temporarily stored in the engine compartment Fuse Block. During Pre-Delivery Service (PDS), the Short Pin needs to be reinstalled into its original location. Removing the Short Pin cuts off power sources relating to the DOME, RADIO No. 1, and ECU–B fuses.
 

·
Registered
Joined
·
229 Posts
Discussion Starter #11
Will check the body plugs and call the dealer in regards to a plug for the shift interlock release..

Thank you.. :)
 

·
Registered
Joined
·
1,342 Posts
Inocense said:
Will check the body plugs and call the dealer in regards to a plug for the shift interlock release..

Thank you.. :)
The plugs are oval in shape and are approximately in line with the front edge of the front door and the back edge of the back door.

I was told they fill the holes used to tie down the car while in transit from Japan
 

·
Registered
Joined
·
229 Posts
Discussion Starter #13
Alright.. I was only able to check one side this morning in ref to the body plugs..

I found both of them.. Although.....

The rear one is plugged.. The front one has GOBS of grease in it and all over it.. Not sure if the plug is there or if they just plugged it with grease.. :? Anyone else seen this?..
 

·
Registered
Joined
·
1,342 Posts
Inocense said:
. The front one has GOBS of grease in it and all over it.. Not sure if the plug is there or if they just plugged it with grease.. :? Anyone else seen this?..
Nope, all four are clean. No reason for there to be grease there.

Suggest you clean the grease off and see what is going on.

If you find that the hole is just filled with grease I would be of the opinion that they lost one of the plugs (they get stored in the glove box during shipment) and they didn't bother to get another one.

Also if this is the case, I would print out the PDS sheet and make the dealer repeat the Toyota PDS process and get the service manager to sign it (would also bet it would be the first time the dealer has seen the form). Its starting to look like they did a sloppy job of PDS'ing your car and the last item you haven't a clue about is did they or did they not activate your tire presure monitoring system.

Link to Activation procedure

Tire Monitoring Activation

Good Luck
 
1 - 14 of 14 Posts
Top