Toyota RAV4 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Hello all,
Have an 05 RAV4S with some intermittent under-car sounds.
Symptoms:
Driving on any road surface, any speed - you might suddenly here a lone bang under the rear of the car - as if someone was under the car and hit the underside with a rubber mallet. Then quiet for miles.
Starting out slow from a redlight - single bang noise. Maybe (not always) slowing down for a stopsign, redlight, entering a parking lot, enter the driveway, slowing to make a turn - left or right - the lone bang again.

I was thinking maybe changing suspension loads - turning, braking, accelerating, decelerating - was the cause.

But I doubt it because:

Worse - the occasional jackhammering.

At reasonable speeds and on any road surface, that lone bang sound is followed by another, then another, then suddenly many bangs in rapid succession - like a jackhammer - lasting for as long as you maintain the same rate of speed because if you decelerate, the hammering suddenly stops and you may not hear it again for days/miles of driving.

So far, dealer is baffled.
The original 2005 shocks, struts were just replaced. A suspect wheelbearing was replaced.
Nothing physically seen to be wrong under the car.
They compared to another 05 in the shop - they "positioned" the rear springs to look exactly the same in the spring "perches" as the other problem-free 05 - bang and jackhammering sound still occurs.
They said the rear diff and U-jpoint looks fine - sounds still occur.
Car fully alligned.
They say it will get real expensive if they just start replacing "rubber bushings" all over the rear suspension.
They have heard the bangs but not the jackhammering and are at a loss to find the cause of the bang noise.

Any ideas?

Thanks tons in advance!!
 

·
Super Moderator
Joined
·
11,338 Posts
4WD or FWD?
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #3 ·
Their version of AWD.

FWIW, we have been getting the rear diff checked and serviced as recommended in the maint guide as I had read somewhere that it was critical on the RAVs.

ETA - on the 10 mile ride to work today, sometimes at 70MPH, on smooth and irregular surfaces - no sudden bangs or jack-hammering. Will listen for it when I leave to go home in a couple hours...
 

·
Super Moderator
Joined
·
11,338 Posts
Does on or off the throttle or shifting unto neutral make any difference?
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,971 Posts
Could it be a bad sway bar bushing or end link?
 

·
Super Moderator
Joined
·
11,338 Posts
Could it be a bad sway bar bushing or end link?
I agree and the dealer should be able to inspect them by prying to see how much play they have, not simply replacing them.

Have you swapped front and rear tires?

The only other possibility I can think of is the differential going bad. Happened to my FIL's 1998 RAV4. It started making a noise. A week later it locked up solid. Never did figure out why since it had plenty of clean oil. Put a used pumpkin in it and it's been running fine for two+ years.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #7 · (Edited)
They said they looked at all the rubber bushings and joints/link points, the rear-U-joint, assuming the rear-diff was checked for oil - they said they could find nothing obvious beyond the suspect wheel-bearing that wasmaking noises, and the 10yr-old struts, shocks hitting their end of life.

They said that since there was nothing physically obvious that they could immediately fix, and the sound can't be readily reproduced - it would get real expensive simply parts swapping every piece of rubber bushing in the back.

I took it off there hands again, and probably drove 150 miles since, all road surfaces, and at speeds up to 90MPH - no re-occurrence.

Yesterday, we swapped out the summer tires for snow tires and will see what happens next.

ETA - Been driving it for 2 days now on winter tires - no noises.
 

·
Registered
Joined
·
102 Posts
I've been having this exact same sound on my 05, occasional thumping noise coming from the rear, like something is banging against the bottom of the vehicle. Doesn't last long, and I jacked it up and checked everything I could, nothing feels loose. Weird.
 

·
Registered
Joined
·
102 Posts
If you could post your data into that thread, year, mileage, AWD or not, so we can have a more comprehensive record of the issue.
 

·
Registered
Joined
·
102 Posts
I've been having this exact same sound on my 05, occasional thumping noise coming from the rear, like something is banging against the bottom of the vehicle. Doesn't last long, and I jacked it up and checked everything I could, nothing feels loose. Weird.
Wasn't looking closely enough, finally found it was the larger middle heat shield under the gas tank. The rear mounting tabs had rusted off, the front ones were enough to hold it in place and make it appear to be OK, but obviously at certain speeds the wind would cause it to oscillate up and down and bang on the bottom of the tank. Used some wire to hold the rear in place and now it's all good.
 
1 - 11 of 11 Posts
Top