Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
For the past several days I've noticed a high-pitched squealing sound coming from under the hood when starting up my 2000 RAV4. It's very subtle when idling, but when I rev the engine, it becomes very loud. It also does this several times during a typical drive when I accelerate from a stopped position (often when I'm pulling out of my driveway or away from from a stop sign or traffic light). It seems to be worse when the vehicle is still warming up, but it's happened after I get off the highway toward the end of a 45-minute drive home from work. Apart from the initial period after start-up, it's not consistent or predictable. I don't recall it ever happening when I rev the engine while in motion after that initial acceleration from a stopped position.

From what I've read, this could likely be the serpentine belt. Anyone else have this issue in their RAV4 caused by something else? How urgent is it to get this checked out if it's not a consistent occurrence? For what it's worth, I had the timing belt replaced after buying the vehicle this past August.
 

·
Registered
Joined
·
11 Posts
Your Rav4 doesn't have a serpentine belt, but rather two separate accessory belts, but yes, it sounds to me like one of those is the most likely culprit (I just had the same issue on mine after replacing both belts). One belt is for the alternator and A/C, and the other one is for the power steering. The alternator & A/C belt is very easy to tension if it is loose, the power steering not so much...

To tension the alternator belt, you'll need a 12mm socket and/or wrench. First, you need to loosen the two bolts that go "horizontally" on the two ends of the alternator. Don't remove them, just break them loose.

147598


Then, to adjust the tension, loosen or tighten the bolt that goes "vertically" at the front of the alternator.

147599


The belt should have a little bit of play, but not too much. If you press firmly on it in between the crank and alternator pulleys it should have around 1/2" of deflection. After it's properly tensioned, re-tighten the two "horizontal" bolts and you're good to go!

The Power steering belt is not quite so easy to tighten... I don't have pictures, but it's located at the back of the engine, and you have to go under the car to access it. It's easier to do with the right front wheel removed, but not necessary...

First you'll need to remove the right side lower engine cover (several 10mm bolts).

Then to adjust the tension on the belt, there are 3 bolts that need to be loosened. Two are attached into the power steering pump itself, and the third one attaches the tensioner bracket to the block. I think they are all 14mm... Just like on the alternator belt, those only need to be loosened, NOT removed. You may need a combination of short and deep sockets, as well as a wrench to be able to access each of these bolts, as the clearance is tight.

Next, you need to stick a prybar between the engine and the power steering pump, and push the power steering pump towards the back of the car. This tightens the power steering belt.

Now comes the hard part, while holding the power steering under tension, you need to retighten those 3 bolts. This is obviously easiest if you have an assistant to keep the tension while you tighten the bolts (or vice-versa), but it is possible to do by yourself.

After that, double check the tension (should be about the same 1/2" of play as the other belt), and replace the lower engine cover.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
Thank you all for the replies! This is helpful. Since my original post, I'm still monitoring. The squealing still happens occasionally, but it seems to be less and less. On some drives it doesn't happen at all. Part of me thinks it's just complaining about moving to northern Illinois after spending its first 20 years in Texas!

I'd love to get in there and check the belts myself, but I really don't have the space to do it. I may just have them checked when I take it in for service next time. I have a good audio recording of the noise in case they're not able to reproduce it.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
So I just had the vehicle serviced. It did turn out to be loose belts. The dealer shop where I just had service was rather surprised that the new belts - installed at another Toyota dealer's shop when I purchased it last August - would be loose at this point. They very much implied it was a crappy installation job on the part of the first dealer.

At any rate, no more squealing and screeching, which I'm sure makes the neighbors and coworkers happy.
 
1 - 5 of 5 Posts
Top