Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi. I got a 2010 V6 AWD Limited Rav4 and got a problem I can't find.
Only when it is cold (under -20C), only at higher speed (on the highway in the 80 km/h range, difficult to feel it under that speed), for the first few seconds (less than 1 minute), it is shaking a lot. It seem to come from the rear of the vehicule. I don't get any play in the wheel (bearing). Wheel nuts are tight and tire pressure ok. I don't feel it under that speed with my studded tires. After few seconds, it come smoother (I tough everything is warming up and lubrification of bearings is getting better). Any idea of the problem ? Can it be reliate to low battery (sensor that does not make is job, transmission or transfer case, 4x4 locked ?....) ? thanks for your help
 

·
Registered
Joined
·
8,535 Posts
Flat spots in tires from sitting in cold for several hours?
 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,729 Posts
Yeah, you have snow and/or ice built up in the rims. As you drive they start melting and get flung out.
 

·
Registered
Joined
·
8,535 Posts
Yeah, you have snow and/or ice built up in the rims. As you drive they start melting and get flung out.
Yeah, when I lived in Minnesota and had my vehicle parked outdoors I had that situation - while the ice and snow were dislodging there was a lot of banging and crashing from the stuff flying off the wheels and into the wheel wells and against the bodywork!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks but I don't think so. New Nokian Hakkapelltia 8 SUV. Maybe the effect of retractable studded ?!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks but I don't think so. I have brand new Nokia Hakkapelletia 8 SUV studded. Maybe the effect of retractable studded !?
 
1 - 7 of 7 Posts
Top