Toyota RAV4 Forums banner

1 - 20 of 201 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
Mine has not updated since Friday the 27th evening. Still shows me parked at the grocery store. Trying to manually refresh it times out in error.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
670 Posts
Mine has not updated since Friday the 27th evening. Still shows me parked at the grocery store. Trying to manually refresh it times out in error.


Sent from my iPhone using Tapatalk Pro
That's really an odd coincidence...my app still shows my car parked at the grocery store on Friday also. This is the second time in about 8-9 days that the app has stopped working for me.
 

·
Registered
Joined
·
420 Posts
Toyota reliability does not extend to their software. My CarPlay is wonky sometimes too.


Sent from my iPhone using Tapatalk Pro
iOs had an update about a week ago. Since then, Waze starts to a white screen; has to be restarted.
 

·
Registered
Joined
·
23 Posts
I recently made the mistake of trying to swap primary user with my wife (it’s mainly her RAV4). She got the email code and entered it into the Infotainment screen. It worked for a few days but then stopped working. I tried to switch it back to me but no luck. Got fresh email with code I entered immediately. Did this process a couple times and no luck. Today I used the SOS button and they did an ”override”. Twice. Now I need to call a different number to escalate.

So are my problems due to my switching users, or something else related to your issues?

I’ll update if anything changes.
 

·
Registered
Joined
·
221 Posts
Discussion Starter #6
My Toyota app is still not getting info from my car. Still has me parked at the Grocery store from Friday and with Friday’s mileage.

I really think there is at least a partial system outage. I am not the only one with this issue since Friday.

So I’d think your issue might have more to do with the system than a user switch.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
420 Posts
My Toyota app is still not getting info from my car. Still has me parked at the Grocery store from Friday and with Friday’s mileage.

I really think there is at least a partial system outage. I am not the only one with this issue since Friday.

So I’d think your issue might have more to do with the system than a user switch.


Sent from my iPhone using Tapatalk Pro
Car companies should stick to making cars. Leave the software to those who have a grasp of it. I thought that with CarPlay, Toyota would welcome getting away from computer headaches.
 

·
Registered
Joined
·
23 Posts
Yesterday got prompted to "PUSH TO UPDATE" the Entune App - first time in the 9 months that I've owned my 2019 RAV4 LE !
 

·
Registered
Joined
·
221 Posts
Discussion Starter #9
Yesterday got prompted to "PUSH TO UPDATE" the Entune App - first time in the 9 months that I've owned my 2019 RAV4 LE !
I checked this morning, there is no update available for my 2020 XSE. My DCM is connected and online but my Toyota App is still not getting any status update.

This free trial is not very convincing for me to pay money for it after a year.


Sent from my iPhone using Tapatalk Pro
 

·
Premium Member
Joined
·
7,705 Posts
Parked location updated today after a short trip on local errands, but haven't driven since the 27th otherwise.
 

·
Registered
Joined
·
7 Posts
I've been having the same issue with my 2020 RAV4 Hybrid. The Toyota app stopped updating the odometer around December 20th, 2019, and the app states that it can has update information however when forcing an update of the door lock status it freezes and eventually times out. The remote start button in the app tries to work but nothing happens. More recently, I've noticed that the key fob remote start does not work. The car will cycle through the locks and the lights but the vehicle does not start.

To try and fix this (I'm in Canada), I tried reaching out via the SOS button with the folks their attempting a reauthorization of connected services, alas this did not fix the issue. Oddly enough, at the end of the SOS call the car would not disconnect and kept recalling connected services. To get the car to stop redialing SOS I had to hold the SOS button for 2 seconds at which point it ended the repeated calls.

Next steps are a trip to the dealership this weekend to see if they can diagnose what is going on. From their end, the software indicates that the car is fine and can be communicated to.
 

·
Registered
Joined
·
355 Posts
I purchased my 2020 rav4 Limited at the end of November. I couldnt get the app to work until I contacted Toyota Customer Support which determined that the dealer input my email address incorrectly. The result of which each time I tried to log in and save the VIN number to my car, it came back with the error message “vin assigned to another customer”. Toyota technical department was able to fix this issue and now the Toyota app works correctly although I keep getting status messages that my car doors are unlocked even when the car is in my garage.
 

·
Premium Member
Joined
·
7,705 Posts
You can turn off notifications selectively in the app, I turned off windows and moonroof alerts so I can leave them cracked for ventilation during the warmer months without getting repeated alerts.

App is working fine for me again today, must just be a glitch with the '20s and the app.
 

·
Registered
Joined
·
7 Posts
Tried applying the Toyota app update for iOS on Friday, short story no-change. I opened the updated app and it asked me to login from scratch, after that it presented me with the setup screen to add a vehicle (asked for the VIN #). I followed the prompt and then it indicated that the vehicles VIN number was already assigned to a customer. That caused the app to lock up, so I force quit and re-opened it. At this point the app showed my vehicle but with the same out-dated information and no ability to reconnect.

I've since visited my dealership, they went though a similar set of troubleshooting steps as I described in my prior post. No luck on that end, still the same issues. They have documented it on their end and will be reaching out to Toyota Canada via email. They asked that I work the other end of it poking Toyota Canada directly via their customer support line.

Side note on this: when we tried contacting Connected Services again via the SOS button they provided both I and the dealership with with the USA Connected Services phone number to contact on Monday versus the Canadian one. Also of note, had the same issue with the SOS system not ending the call after the SOS operator hung up, had to press and hold the SOS button to cancel the call. Not sure what to make of that one.
 
1 - 20 of 201 Posts
Top