Toyota RAV4 Forums banner

Is the Toyota app down right now?

28256 Views 203 Replies 37 Participants Last post by  crazyhorse
Mine has not updated since Friday the 27th evening. Still shows me parked at the grocery store. Trying to manually refresh it times out in error.

Sent from my iPhone using Tapatalk Pro
1 - 20 of 204 Posts
Mine has not updated since Friday the 27th evening. Still shows me parked at the grocery store. Trying to manually refresh it times out in error.

Sent from my iPhone using Tapatalk Pro
That's really an odd app still shows my car parked at the grocery store on Friday also. This is the second time in about 8-9 days that the app has stopped working for me.
  • Like
Reactions: 1
My Toyota app started working again today also. Since purchasing at end of November this is about fourth time the app stopped working and then started working. Usually down for a few days at a time. Still no tire pressure (have 2020).
Well it was working for about 24 hours but now it is down again for me.
after couple weeks not working, it finally work today! mileage updated, location updated. let see how long it will last.
Mine worked for less than 24 hours yesterday and is now not working again. Hope you have better luck.
  • Like
Reactions: 1
If you have iOS, the Toyota app just updated. Everything is working quicker and accurately now. I’m on the iPhone 11 Pro with the latest version of iOS 13.
Glad its working for you. Still not working on my iPhone iOS 13.3.
In my conversation with the Toyota Telemetrics team, they said this may work but it’s likely a temporary fix and the problem could re-occur until they get the back-end network problem resolved.
When did you speak with them last about this?

I called again today to complain. No mention of any network problem and I was promised a call back this coming Tuesday. They promised this to me before but the call never came.
Just got off the phone with Toyota again. Blah, blah, blah, they are working on it...known problem, blah, blah, blah.

They did not suggest disconnecting the battery or any other remedy other than keep waiting. Two months should be more than enough time to get this fixed!
For the first time in over two months since purchasing my 2020 Rav4, the tire pressure in the Toyota app starting reading something other than n/a. However, the rest of the app functions are still not working.
Can you tell us what you did to make this happen?
Nothing that I know of. I have just been checking it compulsively a few of times each day hoping that the app starts working again.
Yesterday, the app started working again...sorta. The odometer and fuel gauge updated and seem to be correct. DTE did not update. Last parked location did not update. For the first time I see a driver score of 100, whatever that is supposed to mean. No explanation for that. Recent trip map looks OK. Tire pressures show now for the first time and look accurate.

I did nothing to make this happen other than check it once per day or so. This is on a 2020 hybrid.
As of yesterday, same scenario as you describe for me.

Start and lock still don't work which I consider to be the most important functions.
Ran an errand and I guess it should come as no surprise that after about 24 hours most functions have stopped working for me again. I need to stop getting my hopes up.
Tire pressure went NA again today, so they're still monkeying with it, hopefully for the good.
I'm still seeing mine and the pressures increased from yesterday even though I have not driven it for 24 hours.
It's never been accurate in all the months I've been using it, tires are set at a confirmed 38psi cold each with a Miller Accu-Gauge and 2 others newer gauges to verify accuracy, but app shows anywhere from 39psi to 41psi which would be a warm pressure, but they're not always the same, sometimes the right rear is 1psi less than the others, sometimes the left front is 1psi less than the others, yesterday after driving the fronts were 40psi and the rear were 39psi, today they're all NA. :rolleyes:
Good to least the indicated pressures are in the ball park. This is the first vehicle that I have owned that provides actual pressure readings. Is the accuracy better or worse than other cars that you have had experience with?
My wife has the 2020 XLE Hybrid with Convenience and Weather packages. Our app just shows odometer, fuel gauge and tire pressure. Is this correct? I assume door locks and engine start are for a higher trim? What's strange is I am getting tire pressure readings but whenever I click into the menu it gives me a warning that one or more tires is "seriously low". They are reading about 40 psi which doesn't seem low.

Sent from my Pixel 3 using Tapatalk
I may be wrong but I think you would need the audio plus package for the door locks and remote app start functions.
See less See more
No, That was one feature that Toyota left out. The tire monitors have the capability to send the information to the ECU - BUT why they left it out is beyond me. So no 'in car' display of individual pressures (unlike a lot of other manufactures.)
Even though the documentation implies that it should be shown on the MID

See less See more
I could never get that particular display myself. I can do the initialization reset feature, but that's it.
Ditto for me. Maybe its something Toyota could fix with a firmware update?
I score fine with acceleration and braking but I get dinged hard for "harsh cornering". I gotta have little fun...
So I took a 90 mile drive today and lo and behold the app starting working again. This "fix" worked for me before but I thought that it might have just been a coincidence. But since this is the second time I believe that traveling away from home or out of my local area somehow triggers the network to start working again. I'm not counting on it to keep working though. Is this happening for anyone else?
My 2020 Limited was purchased new on Dec 27th and the Toyota App worked about two weeks and quit doing anything other than giving me the odometer mileage and fuel level. I deleted and reinstalled the app a couple of times and re-enrolled the system a few times but nothing worked. I called Toyota customer service and they gave me a case number and told me they knew the app had issues. They said there was a temporary "fix" and had the service manager at a nearby dealership call me. He acted like he didn't know there was a problem with the app. He was super nice and just told me to bring it in to the dealership. After reading a previous post on this thread about disconnecting the battery, I thought what the heck I'd give it a try. I'm an hour from the dealership and don't have a day to burn. This morning I unhooked the battery for two hours, hooked it back up, re-enrolled in Connected Services through the App/Email Code/Head Unit....and.....IT WORKS AGAIN! Full function with locking, remote start and tire pressure. Got my fingers crossed it lasts more than two weeks this time. I wonder if the temporary fix they mentioned is just a battery disconnect reboot.
After disconnecting the battery, did you have to reinitialize a bunch of stuff?

See less See more
Thanks for making me aware of that list. Oddly, my page numbers are slightly different than yours but the best I can tell from checking each item is that nothing was actually required on my part. I think it’s more of a list of things to do if those items don’t work after a battery change. The initialization for the first two were to drive in a straight line for 5 seconds at speed. I never had changed my rear door height from the factory setting and it worked as before. Same with the windows and roof. All verified working as normal without any special initialization. Just for kicks I did hold down the “DOWN” button on the roof for about four minutes but it never started the initialization routine. I verified all buttons and functions were working correctly.

When I hooked the battery back up yesterday the infotainment screen said “Loading” for a couple of minutes is about the only unusual part of the reboot. I noticed that my “HOME” was even still showing as a saved location in the onboard Nav. I can’t tell that I lost any saved items at all. 24 hrs after the reboot my TOYOTA APP is still working.
Thanks for confirming! This is what has kept me from wanting to try disconnecting my battery. And my page numbers are probably different because I have the hybrid version.
1 - 20 of 204 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.