Toyota RAV4 Forums banner

Is the Toyota app down right now?

28258 Views 203 Replies 37 Participants Last post by  crazyhorse
Mine has not updated since Friday the 27th evening. Still shows me parked at the grocery store. Trying to manually refresh it times out in error.

Sent from my iPhone using Tapatalk Pro
21 - 40 of 204 Posts
Had a number of troubleshooting conversations with Toyota Canada and my dealership about the non-functional connected services. TLDR: still no solution in sight.

Toyota Canada
  • Talked to their customer support, walked through similar troubleshooting steps as above:
    • Does it have a green light next to the SOS button when started
      • Yes, solid green
    • Does the App work? Do you get an error when trying to use it?
      • No, the App just times out whenever using it, no error message is produced
      • They did specifically asked if I got an 'error 42'
    • Does the Key fob remote start work?
      • No, hasn't worked for a similar period of time
  • They indicated that there was no resolution available at this time
    • There seemed it be little other information available to customer support on what was going on or causing this
    • Asked that I reach out to my dealership to have them connect it to their computer for diagnosis
  • Had a worksheet from a Connected Services person to work through (most of the questions were similar to Toyota Canada customer support):
    • Does the Key Fob or App remote start work?
      • No to both
    • What is the status of the DCM (SOS) when vehicle is running?
      • Solid green light
    • What happens when you try and start the vehicle with the App?
      • The 'Start' button spins for 2 minutes and then stops with no message
    • What happens when you try and lock the vehicle with the App?
      • The 'lock' button spins for 2 minutes and then stops with no message
  • Based on those responses, the Connected Services person was going to investigate behind the scenes on what is causing it to not work.
See less See more
Please keep us update. I just notice my car won't look and wont start from the app since yesterday. The latest car data shows my car is at 2599 miles, however my car is at 3100 miles. Map show my car is at the mall 15 miles away!
UPDATE - I've gotten a ton of information from Toyota.
First, from Toyota Canada Customer Service: Known issue.

Summary of the issue:
2020 Toyota Vehicles with certain Head Unit has been known to stop accepting Remote Connect commands from both the Application as well as the Keyfob (IE: Car start function stops working). Specifically, it appears to be a communications chip within the head unit that stopped working as of (roughly) a couple of weeks ago. Many customers having this issue!

Toyota Canada customer service would not provide me any technical info - they insisted that the Dealer/Service needs to call them or use the "special email address" to reach out and a lead technician, from Toyota, will instruct them on the work-around.

I instructed my local Toyota service to reach out to Toyota and they did - after a day or so wait, they got the info.

This is what the service center told me:
  • Toyota is aware of the problem but do not have a permanent fix.
  • They have a workaround procedure which involves a reset and reprogram procedure.
  • The workaround works for some people - has not worked for all people
  • There is a bulletin on this issue with a procedure: Bulletin: TIP-5085

My strongest advice to all people (Canadian or US) having this issue:
Call Toyota customer service line and raise hell - they know about this issue but do not have a permanent fix yet - this is unacceptable. Fix your problems!
Call your local service department and raise a ticket - instruct them that there is a bulletin that addresses the issue and suggests a workaround: TIP-5085

If you're in Canada, the # is: 1-888-869-6828. Press 1 (English) and then Wait until the menu starts and press 1 again for Remote Connect. Then provide your phone #.
After a wait, someone in Customer Service will pick-up. Advise them that your Remote Connect App is unable to send commands to the vehicle and the key fob is no longer able to start the vehicle. Complain about the problem.

As for myself, I have setup another service appointment to apply the work-around.
I indicated I wanted a permanent fix, the center advised that this is not a permanent fix and Toyota is "working on the problem".
See less See more
  • Like
Reactions: 3
Still nothing from Toyota Canada or my dealer, but as of yesterday the key fob remote start has begun working again. The App, however, still will not update or function.
Working fine for me again, tire pressure was NA earlier today with a try again later message, but updated just fine this afternoon, Toyota app remote start and status works too.
My Toyota app started working again today also. Since purchasing at end of November this is about fourth time the app stopped working and then started working. Usually down for a few days at a time. Still no tire pressure (have 2020).
As of tis morning, my Toyota app asked me to do a full login. Now the app is stating "Remote Activation is Pending."

Perhaps this is progress ?, given I am getting a new message in the app. That said, data is still not updating and pressing "Refresh" changes nothing on the app screen. Black box was me removing the VIN.
See less See more
  • Like
Reactions: 1
Now the app is stating "Remote Activation is Pending."
Mine is doing the same thing.
Toyota app asked me for the activate Remote Connect. Put in the authorization code 5 minutes ago. Now activation is pending
See less See more
Well it was working for about 24 hours but now it is down again for me.
Status keep switching from Remote Activation is pending back to activate remote connect service.
For what it is worth, mine still has not worked since Dec 27.

Sent from my iPhone using Tapatalk Pro
Ok... I love my TOYOTA... but they need to get the reliability they have elsewhere worked into their technology! In the 5 months I have owned my Rav4, the remote connect and service connect has worked... if I’m lucky, about 50% of that time. I am about ready to put a Drone remote start in. New had issues with my Drone in my 2018 Rav4. Now it’s in our 2020 Corolla and work’s amazing! Thanks for listening to my vent... Have a terrific Tuesday!
As I posted earlier mine stopped working on 12/28/19, but my remote start still worked from my key fob.
I emailed them about it a couple a weeks ago and they sent me a re-activation code, a couple of times, but then it went into a mode saying unable to activate remote, or something like that.
It sends me Vehicle Status updates, but I cannot connect to the RAV and no longer get a map showing where I parked.
This is really weird.?????
Getting this message today, after hitting OK it asks for my VIN. :confused:

We are currently experiencing issues with accessing accounts on select vehicles and are working to resolve the issue. We apologize for the interruption. OK
My app is still stuck at "remote activation is pending," no changes over the past few days. The key fob remote start has continued to work knock on wood.
Mine is working again.....for now. :unsure:
can't even register and sos doesn't know my location ... wonder if this is ground to ask toyota to buy back my car!??
after couple weeks not working, it finally work today! mileage updated, location updated. let see how long it will last.
after couple weeks not working, it finally work today! mileage updated, location updated. let see how long it will last.
Mine worked for less than 24 hours yesterday and is now not working again. Hope you have better luck.
  • Like
Reactions: 1
21 - 40 of 204 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.