Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2016 Rav4 AWD. Both of my key fobs stopped working the same day my tire pressure light came on. I don't know if this is just my luck or there is a reason.
I have replaced the batteries in both fob and neither still work. Is there something additional I need to do that is not in the manual?

I have also tried to do the reset for the tire pressure light after having my tires all checked but that has not worked to fix the light either. The light flashes for a long time and then stays on.

I would love all the help I can get.
 

·
Registered
Joined
·
1,529 Posts
Try changing the batteries in the fobs. As for TPMS, you may have a bad battery(s) as well.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I have changed the batteries in both fobs and it still does not work. Is there something else I need to do once the batteries are changed in both fobs?
 

·
Registered
Joined
·
1,529 Posts
I am shooting in the dark here...take the RAV to have the codes read at an auto parts store, i.e. AutoZone, Advance Auto, O'Reiley's, etc. Have them check to see what, if any codes show up. Next thing I would suggest is removing the NEG battery wire for 15 minutes or so to allow the ECU's to reset.

Sorry I didn't read your post more thoroughly. :(
 

·
Registered
Joined
·
4 Posts
I’m with Mikey D. Key fob problem started same time as TPMS - try disconnecting the battery for awhile = at least it will cost nothing. Rebooting the computer doesn’t always work, but it should be towards the top of the list to at least try. Let us know, please
Good luck
Bill
 
1 - 5 of 5 Posts
Top