Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I was wondering if anyone else who has replaced the map lights with LED's are experiencing the LED's staying on dimly when using the middle mode (turn on/off with unlock/lock)?

I have a 2013 and replaced the front map lights with LED's and have noticed that the bulbs will stay dimly lit after locking the door while in the middle mode. If I push the selector to the off position, the lights turn off completely. These are the bulbs I have. Amazon

Thanks!
 

·
Registered
Joined
·
245 Posts
I was wondering if anyone else who has replaced the map lights with LED's are experiencing the LED's staying on dimly when using the middle mode (turn on/off with unlock/lock)?



I have a 2013 and replaced the front map lights with LED's and have noticed that the bulbs will stay dimly lit after locking the door while in the middle mode. If I push the selector to the off position, the lights turn off completely. These are the bulbs I have. Amazon



Thanks!


Just purchased a 17' and have lots of LED's waiting to be changed out. I will try a few this weekend and get you an update on mine.
 

·
Premium Member
Joined
·
7,936 Posts
I've added LED interior lights to my '15 Ltd, my wife's '15 Prius and my '16 Hybrid Ltd, none have done that. :confused:
 

·
Registered
Joined
·
548 Posts
If you reinstall the stock incandescent lamp, and try the middle mode process again, and then the lamp turns off, look very closely at the filament of the lamp to see if it is on. If so, then you have a leaky transistor or MOSFET in the dimmer circuit not completely turning off.
 
1 - 4 of 4 Posts
Top