Toyota RAV4 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Missing bolt and slip light question

I recently purchased a 2004 Rav4 and am enjoying the vehicle. Today I was checking something on battery terminal and noticed that there appears to be a missing bolt on the head. Is this normal? I've attached photos for reference.


Also, the slip indicator light came on the other day and I don't know why. I've read a few things about it and typically it seems that the VCS and check engine light tend to be an issue, but in my case it is only the slip indicator that is on. I haven't noticed any changes in drivability, though. Any ideas on shutting it off other then doing a reset with the battery? I'm still earning about this cars so any input is appreciated. Thanks.







 

·
Your Humble Administrator
2008 RAV4 Limited V6
Joined
·
16,996 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
That bolt is an empty hole. Probably used for lifting the engine if you need to remove it from the vehicle or during assembly.

I posted in another thread what could be the cause of the light coming on. Rust at the top of the windshield.

I can see your pictures without issue.
Thanks for your input. I actually had the windshield replaced about a week ago but*here is the interesting thing...the light came on for the first time the same day after I got my windows tinted. I did have a sunstrip installed on the top 5-6 inches of the windshield that day. I doesn't make much sense to me but could there be a connection?
 
1 - 4 of 4 Posts
Top