Toyota RAV4 Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I Bought 2020 Rav4 Limited AWD on October 28, 2019 and 10 days later remote connect stopped working.
Vehicle won't start or perform any function(Lock/Unlock) from the app.
Vehicle won't start from key fob either. which is very annoying.

I am from Toronto, Canada. it will start snowing soon and I want to have a working remote starter.

TOYOTA I DON'T WANT REMOTE CONNECT APP OR PAY $10/MONTH FOR A APP THAT DOESN'T WORK. I WANT A REGULAR REMOTE STARTER. (sadly Toyota doesn't offer that in 2020 Rav4.)

I called dealership regarding the issue they are asking me to drop the vehicle for couple of hours, they will have third party person come in and look at it. I need vehicle mon - fri 6am to 5pm.
Dealership Service Hours are:
  • Monday - Thursday
    7:30am - 8:30pm
  • Friday
    7:30am - 5:00pm
  • Saturday
    8:00am - 4:00pm
  • Sunday
    Closed
I told them I can come in Mon - Thursday between 5pm - 8pm or Saturday any time.
They advised that third party person only works Mon - Fri 9 am to 5 pm. (now that becomes my problem)

I bought Vehicle from Toyota dealership, I am available during their service hours. So why would I have to skip a day from work for their third party person?
I did not buy a new vehicle for all this head ache.
Not to mention I also have their ESP plan for 7 years/ 160,000KM. (not sure if they suppose to provide rental)


please let me know if any one can provide any suggestion.


copy.jpg
 

·
Premium Member
Joined
·
7,697 Posts
Uninstalling and reinstalling the app is one fix for app function failure, but that shouldn't affect wireless remote function, so it may be an issue with the DCM, in the US we have a customer service number to call, I don't see that as an option in Canada. You may have to enroll again possibly. Have you tried the SOS button? Have you tried Toyota app instead of the Remote Connect app?


 

·
Registered
Joined
·
24 Posts
New member here, but a software/hardware person in general and what you are describing sounds like a hardware problem. In most circumstances apps dont just break randomly without some cause to them (update introduced bugs, configurations were changed, memory was used up by something etc). I talked to a tint shop and they were very upfront about their tint not being metallic and thus being ok for signal transmission.

Have you installed window tint in the past few days?

Your car works almost identically to your cell phone in the way it connects to a data network. Did you start parking it in a Faraday cage like structure (lots of mesh like wire surrounding the structure, or heavy concrete ceilings like some of the bigger industrial parking garages).

Can you try using it in an open environment where you know signal strength is generally good for cellphone reception?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Uninstalling and reinstalling the app is one fix for app function failure, but that shouldn't affect wireless remote function, so it may be an issue with the DCM, in the US we have a customer service number to call, I don't see that as an option in Canada. You may have to enroll again possibly. Have you tried the SOS button? Have you tried Toyota app instead of the Remote Connect app?


No I have not tried SOS button as Toyota Canada has reached out to me by email. Hopefully it gets resolved sooner as we got our first snow in Ontario❄
Just to be clear I am using Toyota app.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
New member here, but a software/hardware person in general and what you are describing sounds like a hardware problem. In most circumstances apps dont just break randomly without some cause to them (update introduced bugs, configurations were changed, memory was used up by something etc). I talked to a tint shop and they were very upfront about their tint not being metallic and thus being ok for signal transmission.

Have you installed window tint in the past few days?

Your car works almost identically to your cell phone in the way it connects to a data network. Did you start parking it in a Faraday cage like structure (lots of mesh like wire surrounding the structure, or heavy concrete ceilings like some of the bigger industrial parking garages).

Can you try using it in an open environment where you know signal strength is generally good for cellphone reception?
I really appreciate your input.

NO, I have not installed any window tints.

I am an Electro-Mechanical Automation and Robotics person. So I am quite familiar with technology. I reached out to this forum after couple of days experiencing these issues. I have tried Apple Iphone 8 and Samsung S9 plus just to make sure problem is not with one kind of operating system. I have tried app when the vehicle is in Garage and or Under Direct Sky (open parking lot) but same results.

on top of that key fob doesn't work either. I know car is connected to the service because Mileage and Gas Information gets update in the app with no problem.
 

·
Registered
Joined
·
2 Posts
Hi there, I am a new member, I have a 2020 Rav4 XLE FWD. I have contacted Toyota.ca about remote starter. they told me I do not have the Remote Connect Services because it was offered only to XLE Premium and LIMITED.
my inquiry is, my car do not have the Remote Starter Module completely? or it is installed in the vehicle but not activated or enabled? please assist.
otherwise, I can do to a third party remote starter installer. Which one is best? Viper? Fortin EVO? or Compustar?
 

·
Premium Member
Joined
·
7,697 Posts
Hi there, I am a new member, I have a 2020 Rav4 XLE FWD. I have contacted Toyota.ca about remote starter. they told me I do not have the Remote Connect Services because it was offered only to XLE Premium and LIMITED.
my inquiry is, my car do not have the Remote Starter Module completely? or it is installed in the vehicle but not activated or enabled? please assist.
otherwise, I can do to a third party remote starter installer. Which one is best? Viper? Fortin EVO? or Compustar?
Remote Connect is only offered on the XLE Premium AWD package in Canada not the FWD XLE, if it's similar to the US, only the 8" head units support remote start.

 

·
Registered
Joined
·
7 Posts
Hello @jsrooprai ,

Did you ever get a solution to this issue? Same issue happened to me over Xmas.

The app can still get Odometer and "Distance to empty" information but is not properly reporting door status (always says everything is closed, and locked - even if I unlock doors - it shows as locked) nor will Lock, Start, Unlock commands work. Of course, I have tried uninstalling/reinstalling the app - same issue.

Any command attempt results in the app showing an alert: "2020 RAV4 Hybrid Limited AWD: Request could not be completed. Please contact your dealer for assistance. [42]".
(Same alert as your screenshot)

I am concerned that the dealer/service center won't know how to fix this issue (as any example of a similar problem results in a lot of waiting on the service center to figure it out).
One post I found said: "have your dealers check if the setting 'Remote Engine Start Allowed' is set to Enabled". I guess this is a hidden setting, cannot locate it.

My hunch is that this is a DCM issue - hoping that others have solution stories that can assist us still having an issue.

Thanks






I Bought 2020 Rav4 Limited AWD on October 28, 2019 and 10 days later remote connect stopped working.
Vehicle won't start or perform any function(Lock/Unlock) from the app.
Vehicle won't start from key fob either. which is very annoying.

I am from Toronto, Canada. it will start snowing soon and I want to have a working remote starter.

TOYOTA I DON'T WANT REMOTE CONNECT APP OR PAY $10/MONTH FOR A APP THAT DOESN'T WORK. I WANT A REGULAR REMOTE STARTER. (sadly Toyota doesn't offer that in 2020 Rav4.)

I called dealership regarding the issue they are asking me to drop the vehicle for couple of hours, they will have third party person come in and look at it. I need vehicle mon - fri 6am to 5pm.
Dealership Service Hours are:
  • Monday - Thursday
    7:30am - 8:30pm
  • Friday
    7:30am - 5:00pm
  • Saturday
    8:00am - 4:00pm
  • Sunday
    Closed
I told them I can come in Mon - Thursday between 5pm - 8pm or Saturday any time.
They advised that third party person only works Mon - Fri 9 am to 5 pm. (now that becomes my problem)

I bought Vehicle from Toyota dealership, I am available during their service hours. So why would I have to skip a day from work for their third party person?
I did not buy a new vehicle for all this head ache.
Not to mention I also have their ESP plan for 7 years/ 160,000KM. (not sure if they suppose to provide rental)


please let me know if any one can provide any suggestion.


View attachment 146911
 

·
Registered
Joined
·
662 Posts
My "Toyota" app (not "Remote Connect" app) quit working too for a few days earlier in the week. There was an IOS update at about the same time. Called Toyota etc. It started working again after I drove out of my local area. I have no idea if this is what "fixed" the problem.
 

·
Registered
Joined
·
4 Posts
Mine worked for about a week then stopped.
Has anyone disconnected the 12volt battery for 15-30 mins to see if that helped?
 

·
Registered
Joined
·
7 Posts
Have not tried that - not a bad idea.

I've got an appointment to take it into service on Monday. Worried that the dealer will have no clue and annoyed at the probability that they'll blame my phone (have tried on another phone/android and iOS and both act the same).
 

·
Registered
Joined
·
4 Posts
Good luck! I just took a look at my battery and rethought the idea....lol
I went from a SIlverado to a Rav4 Hybrid so things are a little different in Toyota Land :)
I opened a ticket with Toyota support Friday said Id get a call Monday...you know how that goes!
Ill update you on the outcome.
 

·
Registered
Joined
·
7 Posts
Well, took my vehicle in for service. Service center had no idea what to do about the Remote Connect. They connected their test jig and all they could tell was "No Long Range Remote Start ECU has been installed". Basically, they need to talk to the salesman. So no fix as of yet. I have a feeling that the vehicle is no longer registered for Remote Connect - but the head unit "App" doesn't have any option to re-register it seems.
 

·
Registered
Joined
·
4 Posts
Well, took my vehicle in for service. Service center had no idea what to do about the Remote Connect. They connected their test jig and all they could tell was "No Long Range Remote Start ECU has been installed". Basically, they need to talk to the salesman. So no fix as of yet. I have a feeling that the vehicle is no longer registered for Remote Connect - but the head unit "App" doesn't have any option to re-register it seems.
All man bummer! You've had better luck than me....I woke up yesterday to go to work and my Rav4 was DEAD! Completely DEAD! Cant even turn on the hazards. Had to have it towed to the dealer and the battery needs to be replaced.
Im sooooooo unimpressed with Toyota....2020 brand new under 1k miles.
To make things worse they dont have my battery in stock so its going to be a few days.
 

·
Registered
Joined
·
7 Posts
Have not tried that - not a bad idea.

I've got an appointment to take it into service on Monday. Worried that the dealer will have no clue and annoyed at the probability that they'll blame my phone (have tried on another phone/android and iOS and both act the same).
Just bought my Rav last week. Remote worked for 2 days and then stopped. After numerous calls I spoke with Henry at toyota who said they are working on a fix. Said it is a problem on 2020 Rav 4 and Camry for the past couple months. A little disappointed this was not disclosed at time of purchase. I am taking it to dealer today for a factory reset.
 

·
Registered
Joined
·
7 Posts
Just bought my Rav last week. Remote worked for 2 days and then stopped. After numerous calls I spoke with Henry at toyota who said they are working on a fix. Said it is a problem on 2020 Rav 4 and Camry for the past couple months. A little disappointed this was not disclosed at time of purchase. I am taking it to dealer today for a factory reset.
 

·
Registered
Joined
·
1 Posts
Just came across this thread. Looks like I’m not the only one seeing the same issues. 2020 Limited Hybrid Canada. Battery died in the vehicle overnight somehow 3 weeks ago. Fairly certain that I did not leave any lights on. Brought it in where the dealer charged the battery and got it working again. Then the Remote connected Services stopped working over Christmas. DCM symbol on the head unit showed no signal. Made an appointment with my dealer where they did the following work which seemed to have fixed it:
RECALIBRATED THE REMOTE DOOR LOCK SETTINGS AND THE REMOTE
ENGINE STARTER.

The remote app worked for a few days then stopped working on my iPhone 11 Pro. This time the DCM symbol did have signal on the head unit, but the app was no longer able to remote start/lock/etc or get any recent information about my vehicle. Did the usual: uninstall/reinstall the app, log off/login, reset my password, tried on another phone. All did not work. Dropped it off today. Dealer said it was a known issue with Toyota Canada and there is an official service bulletin. Said they would do the same work as last time, but would not guarantee the issue would not happen again. Dealer seemed reluctant to do the work again since it’s a known issue and said it was a waste of time till a fix is available from Toyota Canada. I asked if I could get the steps from the service bulletin to do the work at Home, but said no. Is anyone able to post the service bulletin or have recommendations for how to perform the recalibration work?

I will be calling Toyota Canada to log the issue.

posted about the DCM Issue on Reddit:
https://www.reddit.com/r/Rav4/comments/eg1a9g
 

·
Registered
Joined
·
7 Posts
UPDATE - I've gotten a ton of information from Toyota.
First, from Toyota Canada Customer Service: Known issue.


Summary of the issue:
2020 Toyota Vehicles with certain Head Unit has been known to stop accepting Remote Connect commands from both the Application as well as the Keyfob (IE: Car start function stops working). Specifically, it appears to be a communications chip within the head unit that stopped working as of (roughly) a couple of weeks ago. Many customers having this issue!

Toyota Canada customer service would not provide me any technical info - they insisted that the Dealer/Service needs to call them or use the "special email address" to reach out and a lead technician, from Toyota, will instruct them on the work-around.

I instructed my local Toyota service to reach out to Toyota and they did - after a day or so wait, they got the info.

This is what the service center told me:
  • Toyota is aware of the problem but do not have a permanent fix.
  • They have a workaround procedure which involves a reset and reprogram procedure.
  • The workaround works for some people - has not worked for all people
  • There is a bulletin on this issue with a procedure: Bulletin: TIP-5085
My strongest advice to all people (Canadian or US) having this issue:
Call Toyota customer service line and raise hell - they know about this issue but do not have a permanent fix yet - this is unacceptable. Fix your problems!
Call your local service department and raise a ticket - instruct them that there is a bulletin that addresses the issue and suggests a workaround: TIP-5085

If you're in Canada, the # is: 1-888-869-6828. Press 1 (English) and then Wait until the menu starts and press 1 again for Remote Connect. Then provide your phone #.
After a wait, someone in Customer Service will pick-up. Advise them that your Remote Connect App is unable to send commands to the vehicle and the key fob is no longer able to start the vehicle. Complain about the problem.



As for myself, I have setup another service appointment to apply the work-around.
I indicated I wanted a permanent fix, the center advised that this is not a permanent fix and Toyota is "working on the problem".
 
1 - 20 of 41 Posts
Top