Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hello All!
Just got my Rav4 right after Labor Day and have been enjoying it ever since. I am finally getting around to trying to customize a few things with the Entune Premium System. I am getting frustrated with the DisplayOffImage option.
I was able to change the StartupImage splash screen, but I'll be darned if I can get the DisplayOffImage to do anything except think for about 2 to 3 minutes and then lose the USB key altogether. I've searched the forums and tried everything I've seen, but no luck.
Anyone else have this problem and solved it?

Thanks,
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #2 ·
Okay, went to the dealer yesterday armed with several usb keys and this time it started to work, but froze up at the change display off image. So, the salesman saw what I was talking about and he was puzzled by it also. He talked about doing a full reset, but we couldn't find out how to do that. Anyone have a clue?

Soft reset is holding down the power button for a few seconds, but no instructions on how to do a full hard reset.

Any help would be appreciated.
 
G

·
For Entune updates or inputs, the USB has to be v2.0 and formatted using FAT32.
If you use a v1.0 or v1.1 USB it will not work.
I don't know why you can play music using a v1.0/v1.1 USB, but you can't use it to do updates.
As for a Hard Reset, I would assume that would be turning off and restarting the vehicle.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
All right. I tried everything under the sun and just brought it into the dealer for a service call. He said that the best they can do is what I've already done and if it is still the same they will order another radio and see if it will work.

I'll update when it is changed.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
Okay, radio has been changed and the screens are able to be uploaded and changed. Seems to be working fine now. Keeping my fingers crossed that no other issues appear.
 

·
Registered
Joined
·
27 Posts
I have just bought a 2015 and have been doing some of the same mods. My startupscreen shows for about 3 seconds and nothing happens when I turn it off. I was assuming that the startup would replace the Toyota disclaimer image. Is this the same issue you had?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
I have just bought a 2015 and have been doing some of the same mods. My startupscreen shows for about 3 seconds and nothing happens when I turn it off. I was assuming that the startup would replace the Toyota disclaimer image. Is this the same issue you had?
The start up screen that is changed is the Toyota logo 'splash' screen. It does only stay on for a few seconds and then it engages all the warnings and things. You can't change those safety warnings and disclaimers.

The display off image is when you get to your settings menu, on the bottom of the screen it says SCREEN OFF. Tap that without uploading anything and it is just black. But, if you upload some images, that can replace your standard home screen with anything you want. Since I am a Saints fan, I have the Saints logo on there right now. For Christmas, I'll have Jesus, Mary and Joseph. It can be a seasonal thing!

This helps, especially at night if you load a subdued image. I just wish we could change the trim colors on the dash.....:nerd

Hope this helps!:smile
 
1 - 7 of 7 Posts
Top