Toyota RAV4 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all,
I thought my car got transmission problem, but now I think it is not. It still shift ok, not really smooth but not too bad.
I noticed that when I accelerate, and then try to reduce speed by either break or lift off the acceleration pedal, there is a sound underneath my car. Especially when I run fast, then break, the sound will be very loud.
I tried to put my car in parking, then accelerate, then lift off the pedal. I can hear the sound very significant. Video as below.
And when I shut off my car, I can hear the sound like this:

Has anyone seen this before? And what can go wrong with it? Thank you so much.
 

·
Registered
Joined
·
239 Posts
When you rev your engine and let off, nothing on your car mechanically is moving . I'll guess it's your exhaust that's rattling and usually when the engine is decelerating and making noises, it's your exhaust manifold area. Could be the manifold ,donut or cat?
 

·
Registered
2010 RAV4 2WD with 250K km
Joined
·
10 Posts
My 2010 RAV does this too. I was told it's the baffles in the muffler. Not wort fixing for the price they quoted, so we just live with it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
My 2010 RAV does this too. I was told it's the baffles in the muffler. Not wort fixing for the price they quoted, so we just live with it.
How much you quoted for this?
Yes, it is more clear that it comes from exhaust system. I will have mechanic check it next few days. I have live with it more than 1 month without issue.
 

·
Registered
Joined
·
173 Posts
Sometimes the engine mounts are weak enough that allow significant movement of the engine to make the exhaust touch metallic shields under the car.
You can try to take a video of the engine with someone else pressing the acceleration. Keep parking brake on, foot on brake, and shift in D or R. You'll see what I am talking about.
 
1 - 12 of 12 Posts
Top