Toyota RAV4 Forums banner

1 - 10 of 10 Posts
H

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I notice this more when cold, but my automatic transmission won't shift into 3rd like normal.

I can cruise at like 35-40 mph and it will rev really high in 2nd instead of shift on to 3rd like it normally would.

Any insight?
 

·
Registered
Joined
·
986 Posts
Is it something that goes away when the engine/transmission is warmed up after some driving?

Check the fluid level of the tranny, because if it is low, it has a hard time shifting.

How many miles on the Rav, and has there been any maintenance performed on the transmission?

Could also be a loose shifter assembly/cable causing the tranny to think it is in 2 instead of D.
 
H

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Well, yeah it pretty much goes away after warming up... but I didn't know if this was normal.

16,000 miles... never had the tranny serviced. Fluid is good.
 

·
Registered
Joined
·
283 Posts
By design Toyota Auto-trans does not shift into high until warmed up. Probably emissions related. First noticed it in '89 with my '90 4-runner.
 

·
Registered
Joined
·
986 Posts
That is true, I forgot to mention it.

I thought only the transmissions in the Toyota trucks did that but it could be the Rav also. I don't have an automatic so I'm not really familiar with the Toyota automatics.
 
H

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Great - Thanks for that bit of info... . I had never experienced that before, so I thought I'd ask about it. As long as it's normal, I'm not worried. :mrgreen:
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Intresting....I've had a 1994 SWB auto for the last 2 days and on 2 occasions I've noticed it won't shift from 3rd to 4th until it's warmed up a bit. That is the 1st time I've ever encountered that in an auto and I've driven PLENTY of cars & 4wd's, is it normal??

Cheers
KiwiMR2
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #8
sorry big dawg

i'm sorry to tell u this big dawg but them big rims are messing up ur tranny ratios.... nothin to worry bout, as long as the tranny is warmed up.... it did it to me with my 19's
 

·
Registered
Joined
·
682 Posts
KiwiMR2 said:
Intresting....I've had a 1994 SWB auto for the last 2 days and on 2 occasions I've noticed it won't shift from 3rd to 4th until it's warmed up a bit. That is the 1st time I've ever encountered that in an auto and I've driven PLENTY of cars & 4wd's, is it normal??

Cheers
KiwiMR2
Completely normal for RAV4.1s. My 1996 RAV does the same thing.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Mohit said:
Completely normal for RAV4.1s. My 1996 RAV does the same thing.
That's nice to know......I mentioned to a friend with an auto Corona and that does it as well....seems to be normal until there warm :)

Cheers
KiwiMR2
 
1 - 10 of 10 Posts
Top