Toyota RAV4 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
i have'nt opened up the hood for sometime now and it just came to me to do it last night....then i see on the right side of the engine this pink gunk on some of the hoses and parts of the engine it looked like a dried out hand soap where it dripped....

i am just wondering what pink liquid is this leaking from the hoses.....i will try to take pics....so far Pyxy is running fine for now....i hope it stays that way though...is it refrigirant? coolant?.....lighting was bad so i can't begin to fiure out whereit is coming from or what it is.

any ideas what and why is this happening?

thanks!
 
R

·
Guest
Joined
·
0 Posts
I would say coolant as well and also to get that fixed if it is a leak in the cooling system(hose or other). In the meantime, I would check before driving all the levels of your fluids especially your coolant.

Recommendation: dont open the hood while the RAV is running or wear protective glasses etc or you could get sprayed(happened to me before though it was a Chevy :))

Be safe
 

·
Registered
Joined
·
302 Posts
Discussion Starter #4
it is confirmed i have a leak on my coolant hoses...i am not sure which one because it's on the T joint....i tried using clamps to tighten the hold but it is still leaking...... :x

i am thinking of bringing in my RAV to the stealerships hoping that my warranty would apply on the repair....problem is i have a CAI on my engine....will this void my warranty?
:?
thanks for any response.... :oops:
 

·
Registered
Joined
·
302 Posts
Discussion Starter #5
i took some pics for everybody to see....


this is the pink gunk all over my engine!



T-Joint with clamps...did not work!



Closer pic on the T-joint where the leak is coming from.
 

·
Registered
Joined
·
1,151 Posts
IF your rav4 has an after market intake it void the guarantee what I would put original parts back in the rav 4 make it look stock
or you can run your rav 4 for a while and them open hood while engine is running to see if you can locate the leak
 

·
Registered
Joined
·
302 Posts
Discussion Starter #8
ok....i changed the clamps to a much wider ones and so far no leaks...hope it stays that way though....

i guess the factory clamps lost its grip and not the plastic T-joint that broke....will be observing it for another week and if it still leaks i will bring it to a STEALERSHIP...
 
1 - 9 of 9 Posts
Top