Toyota RAV4 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just purchased a 2019 limited. I have the Toyota app installed to activate remote start. Works fine.. however I cannot get the defrost (front and rear) to come on when I activate the remote start. I have set the settings for both defrosters prior to turning off the vehicle thinking the settings would stay the same when the remote start is activated. However that is not the case. Please help! One of the reasons I wanted remote start was to have a toasty defrosted car when I get in it.
 

·
Premium Member
Joined
·
7,974 Posts
The front and rear defrost default is off, has to be switched on after each start up, same as sport mode and many other settings.
 

·
Registered
Joined
·
1,005 Posts
Just turn your defroster controls on mid to high, and eventually the interior will heat up enough to loosen the snow/ice.

Question to other members: the 2012 EAV has an electric heater element which activates when the engine is cold but the defrost controls are set to full fan and high temp. Did this carry to other years? This is separate from my windshield wiper heater elements.
 

·
Premium Member
Joined
·
7,974 Posts
Anyway to reprogram this?
There may be an option in customization with Techstream.

 

·
Registered
Joined
·
190 Posts
I think they turn on automatically, I can tell that the rear defrost has been on when I use my remote start app.
 

·
Premium Member
Joined
·
7,974 Posts
I think they turn on automatically, I can tell that the rear defrost has been on when I use my remote start app.
They do turn off automatically, they're on a timer so the glass doesn't overheat.
 

·
Registered
Joined
·
190 Posts
Yes I know, I thought NCmedic was talking about using remote start and having the hvac controls set prior to starting and not working. Like I said, I believe that the front and rear defrost turn on automatically when cold out anyways. When I get to my car after I have used the remote start app I can clearly see the rear defrost was on, so it must go on by itself when using the remote start app.
 

·
Premium Member
Joined
·
7,974 Posts
The only switch settings that stay on after a stop/start cycle are Eco heat/cool, S-flow and steering wheel heat. Front and rear/side mirror defoggers, and wiper de-icer all default to off at start-up(remote start or normal) in both Auto and manual HVAC settings. Auto setting defaults to floor airflow but the fan runs on high, if auto is off, then whatever airflow and fan setting that was selected at shutdown will still be on, but both defoggers and wiper de-icer are all off. Rear and side mirror defoggers auto shutoff after 15 minutes.
 

·
Registered
Joined
·
190 Posts
The only switch settings that stay on after a stop/start cycle are Eco heat/cool, S-flow and steering wheel heat. Front and rear/side mirror defoggers, and wiper de-icer all default to off at start-up(remote start or normal) in both Auto and manual HVAC settings. Auto setting defaults to floor airflow but the fan runs on high, if auto is off, then whatever airflow and fan setting that was selected at shutdown will still be on, but both defoggers and wiper de-icer are all off. Rear and side mirror defoggers auto shutoff after 15 minutes.
Well my rear defrost goes on, so I don't believe your right on this one.
 

·
Premium Member
Joined
·
7,974 Posts
Well my rear defrost goes on, so I don't believe your right on this one.
I'm correct for my vehicle today, I spent 20 minutes testing it, temp is ~40ºF if that has anything to do with it, it may stay on if it's below freezing.
 

·
Registered
Joined
·
190 Posts
I'm correct for my vehicle today, I spent 20 minutes testing it, temp is ~40ºF if that has anything to do with it, it may stay on if it's below freezing.
My guess is temp has everything to do with it 40 degrees probably not cold enough, shouldn't need it when it's that warm anyways.
 
1 - 12 of 12 Posts
Top