Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have attached a screenshot showing the issue.

I used to see nearly all streets identified by name. Now it's hit or miss. Sometimes most names display and at other times hardly any do.

These are streets in my area that have existed for decades, so a map update is not needed.

I had my car in for its 18-month service yesterday and asked the tech if there was a service bulletin about this. He checked and said no.

Anyone else seeing this?

Is there any way to do a reset of the navigation system?

Thanks for any help.
 

Attachments

·
Premium Member
Joined
·
7,938 Posts
Did you try the zoom button (+ -)? There is an update, see the Entune update in the 4.4 TSB section below, I had my '16 Hybrid JBL Entune done due to random reboots, R4W member Greekcs has the files on a download site in that TSB thread if you want to do it yourself on a USB stick.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Did you try the zoom button (+ -)? There is an update, see the Entune update in the 4.4 TSB section below, I had my '16 Hybrid JBL Entune done due to random reboots, R4W member Greekcs has the files on a download site in that TSB thread if you want to do it yourself on a USB stick.
Thanks for the reply.

I did try the zoom buttons and they didn't help.

I don't see your link for the TSB and download site. Could you post again? Or I will do a search to see if I can locate those.
 

·
Registered
Joined
·
1,992 Posts
That looks to me like some weird "3-D" view of the map. Have you tried returning to the regular 2D view?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
Thanks for both of the previous posts.

I didn't even know there was a 3D view, but indeed there is and my map was in that mode. I changed it to 2D (touch the compass icon in the upper left part of the screen to cycle through the options) and will see if that resolves the issue. If not, I will check out the TSB file.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
Update: changing the map mode to 2D fixed the problem.

I guess the D in 3D stands for Dumb idea!
 
1 - 7 of 7 Posts
Top