Toyota RAV4 Forums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
2014 rav4 limited with smart key system

Went out to the rav4 this morning and it will not crank. step on brake, press bush start button, car turns on, radio works, etc, but it won't crank. Last night, only thing I could think of that caused this is that i also had a remote starter installed 2 months ago and a friend pushed the button on accident, which caused parking lights to turn on and not go off. Now the remote starter fob does not work. It does not lock, unlock or start the car. But the original keyfob still locks, unlocks, etc... Just won't crank when trying to start the car to drive.

Help?

Checked battery, it's fully charged. Steering wheel is locked. I can't get it unlocked. Even by following the manual, which just states to turn the steering wheel left and right while pushing the start button.

Any chance I activated an antitheft system? If so, how to disable or reset it?

Still have warranty on remote start system, but technical i talked to said everything is only spliced into the original system and cannot cause original starting system to malfunction. He did offer to take a look at it if I can get the car to him.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #2 ·
On another look... the manual states the immobilizer icon will flash when car is off and the icon should disapear when in acc or on mode. I put mine in acc mode and the icon is still blinking... meaning the immobilizer may still be active, which is why I can't start the car.

Also... the car is beeping consantly when I open the door.

Any way for me to resolve this issue or should I just call toyota?
 
G

·
While pulling the steering wheel to the left or right, try starting the vehicle..
This has been an issue for sometime now..

It's the same as if you had a key, and you couldn't turn the key because the steering wheel wouldn't release the lock.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
While pulling the steering wheel to the left or right, try starting the vehicle..
This has been an issue for sometime now..

It's the same as if you had a key, and you couldn't turn the key because the steering wheel wouldn't release the lock.
I've tried this already. Still unable to unlock the steering wheel nor start the car.
 
G

·
Did you put the FOB over the Push to Start button, and try to start the vehicle ??
And how about the other FOB ?
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
Did you put the FOB over the Push to Start button, and try to start the vehicle ??
And how about the other FOB ?
Yes I have.. it does the same thing. Everything turns on, dash lights come on, radio comes on, but car won't crank. Tried shifting to and from P and N, stepped on brake and will not start in either P or N.

Also note the blinking light for the imobilizer is still blinking, even in acc mode. When the manual states it should be off. Can anyone else confirm that the immobilizer icon should be off when in acc mode? or only when car is started?
 
G

·
How about this.. Might sound goofy, but will the FOB unlock and lock the doors ?
If so, get out lock the doors with the FOB, and then Unlock with the FOB, and then try starting the vehicle.
The only other thing I can think of now is the disconnect the battery terminal for a few minutes and then reconnect it. That will reset the computer.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #10 ·
How about this.. Might sound goofy, but will the FOB unlock and lock the doors ?
If so, get out lock the doors with the FOB, and then Unlock with the FOB, and then try starting the vehicle.
The only other thing I can think of now is the disconnect the battery terminal for a few minutes and then reconnect it. That will reset the computer.
The fob will still lock/unlock/open trunk/panic... everything seems to be working perfectly... until I go to start, it acts like it starts, but engine won't crank.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #11 ·
I've already tried locking and unlocking vehicle with the fob and then trying to start it. No luck.
 
G

·
Ok, just talked to a friend who is a mechanic, and he said that it sounds like the switch on the brake is bad.
He doesn't know if there are 2 switches (1 for the brake lights, and 1 for the Start release), but he said to put your foot on the brake and see if the brake lights come on. If not then you have a bad switch.
If they do, then there might be 2 switches and the Start release switch is bad.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #13 ·
Brake lights come on.

I do see a switch on the brakes that is released when the brakes are pressed. Is that the start switch?

I also cannot get the steering wheel to unlock and this may also be part of the problem.
 
G

·
Ok. here is what my friend thinks in order of possibility.. It's either...

1) You're not pulling on the steering wheel hard enough (left or right)(especially if you are on a small incline or decline)
2) The starter relay might be stuck (it's #2 in the rely block).
3) It's the brake start release switch (but you see brake lights, and he thinks it's only 1 switch)
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #15 ·
I pulled on the steering wheel pretty hard, but will try again in the morning.

As far as the starter relay, I will see if I can get another one to try.

Also, everything might just be perfectly fine and it could be the remote starter I had installed causing this issue as the keyfob from the remote starter doesn't work anymore (it use to also be able to lock/unlock and start the car, now it does nothing). OEM keyfob still locks/unlocks. I'll have to check again with the technician who did the install.
 

·
Registered
Joined
·
1,635 Posts
Try a new battery in the remote start fob!
 

·
Super Moderator
Joined
·
11,586 Posts
The only other thing I can think of now is the disconnect the battery terminal for a few minutes and then reconnect it. That will reset the computer.
Have you tried this? I agree that it's likely the remote start causing the problem but this just might reset it. Kinda like a hard shutdown on the home computer.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #18 ·
Try a new battery in the remote start fob!
The remote start fob still works as the LED blinks when i push buttons on it, but the remote start unit inside the car does not respond to it.

I tried both remote start key fobs, same thing.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #19 ·
Have you tried this? I agree that it's likely the remote start causing the problem but this just might reset it. Kinda like a hard shutdown on the home computer.
Yes I have, no luck.

Can anyone else with a smart key rav4 confirm that the immobilizer light only comes on when car is off and you open the door and also check to see if the immobilizer light does not flash when in acc mode? Because my immobilizer light is flashing when off and in acc mode.
 
1 - 20 of 24 Posts
Top