Toyota RAV4 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hey everyone,

I bought my 2015 Rav4 and 10 months later it won't start it ran in the morning for work but at 5 when I was leaving to go home it wouldn't turn over. All electrical works except for all the dash indicators like airbags and seatbelts and so on and when you go to turn on nothing happens. Had it towed and dealer has had it for 2 days now and has no idea what the issue is. I did do the fog light install and they say it could be that but I followed the forums advice and they have been on the car for 6months. Help please.
 

·
Registered
Joined
·
2,507 Posts
Hey everyone,

I bought my 2015 Rav4 and 10 months later it won't start it ran in the morning for work but at 5 when I was leaving to go home it wouldn't turn over. All electrical works except for all the dash indicators like airbags and seatbelts and so on and when you go to turn on nothing happens. Had it towed and dealer has had it for 2 days now and has no idea what the issue is. I did do the fog light install and they say it could be that but I followed the forums advice and they have been on the car for 6months. Help please.
Sorry, but if the Toyota dealer "has no idea" what the problem is after two days, I'd be calling that tow truck again. Even though cars have become a LOT more complicated now, they still need three things to enable them to run....fuel, spark and air, at the right time of course. If they haven't figured out by now what's missing, there's gotta be a better shop somewhere that can.
Good luck.:frown
 

·
Registered
Joined
·
8,581 Posts
Did the dealer plug in and find any fault codes? It would appear rather odd that if the dealer blames the fog light install for the problem the vehicle was driven for months with the fog lights installed and with the RAV's apparently working fine. Agree with revenuer, it apparently is time to have the vehicle towed to another dealership, hopefully one with better diagnostic skills.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Hey

Thanks for the replies. Yeah so they have had it the whole time and said error code shows computer not communicating with ignition system and have no idea why, plus some other code that they didn't share with me. I'm going to call today and try to get answers, just scared that I got a lemon. I will post again when I have something. I appreciate everyone's input.

Thank you
 

·
Registered
Joined
·
2 Posts
I am so glad to hear I am NOT the only one having trouble with my 2015 RAV4 not starting! It has not started on me 3 times since December 2015. The dealer has run computer error checks 2 times and not found anything. The battery is good in my key. I switched to use my second key and it happened with that key too. The last time it happened I video taped my attempts at getting it started and sent to my service manager. The dealer is saying they don't know what is wrong and I just need to get it in when it is malfunctioning and they can check it then. It has happened about every 2-3 weeks. Thankfully it has started within 10-15 minutes. Letting it sit for a few minutes without trying to start it has worked so far. Any suggestions?
 

·
Registered
Joined
·
731 Posts
When it fails to start, it the theft light flashing?
 

·
Registered
Joined
·
2 Posts
Yes - once the engine doesn't start, the theft light is flashing, the check engine, oil, battery, seat belt and power steering lights are also on.
 

·
Registered
Joined
·
12 Posts
Any solutions/conclusions to this thread?

My 2013 RAV4 just started having this problem, too. When this happens & it won't start, the brake pedal is hard to depress, steering wheel is locked and the 'security'/theft light is flashing. The last time this happened I tried turning the steering wheel while depressing the start button and it started.

I have an appt. at the dealer's but not until next week. Since my RAV is 3 years old they think it might be the car battery (not key fob battery). They've heard of the electronics doing strange things if the battery is getting weak.

Thanks for any suggestions.
 

·
Registered
Joined
·
12 Posts
I read in the manual about turning the locked steering wheel while depressing the start button to try to start it.

The first time this happened I was in a parking lot and very close to level. The 2nd time this happened I was on a slight downhill slope. Nothing hilly by any means.
 

·
Registered
Joined
·
342 Posts
I looked in the manual also and it says that if the lock can't disengage it should show a message saying explicitly that. Did you notice if that ever showed up? This sounds like a steering column lock "issue".

This stuff has been a source of confusion for drivers for a long time, since it happens so rarely, so very few recognize it and know what to do. Back in the day with the mechanical keys and column locks it was exactly the same issue, you could not start the car, or take the key out, unless the steering column was unlocked.

Any time there is pressure on the wheels, from parking on uneven surfaces or some other scenario, the pressure on the column lock must be released by the driver by wiggling the steering wheel.
 

·
Registered
Joined
·
12 Posts
Hi & thanks for your reply!

No, I didn't notice any message. I also remember the old days with mechanical keys and steering column locks. However, I don't know why the column would lock up especially the first time this happened when I was in a level, shopping mall parking lot.
I hope this doesn't keep happening & I end up getting stuck somewhere really inconvenient!! I have an appt with Toyota this Friday.

Thanks again!
 

·
Registered
Joined
·
5 Posts
Happened to me recently brake pedal hard to press and started with crank and tension i think because i used my second key for the first time to start on friday and then disable it as before , after that i try to start with my old key on sunday and that occurs


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
12 Posts
Happened to me recently brake pedal hard to press and started with crank and tension i think because i used my second key for the first time to start on friday and then disable it as before , after that i try to start with my old key on sunday and that occurs


Sent from my iPhone using Tapatalk
I don't think this issue has anything to do with which key fob you use.

Toyota mentioned that the non-start issue could be related to a bad brake switch. If the brake switch goes bad, the vehicle doesn't recognize when you're applying the brake and therefore the ignition won't be activated. When this problem happens see if the rear brake lights are on. If they're not, the brake switch is the problem.
 
1 - 14 of 14 Posts
Top