Toyota RAV4 Forums banner

521 - 540 of 543 Posts

·
Registered
Joined
·
5 Posts
I did a google and found the new TSB here (also attached) and it states that it supersedes T-SB-0065-19:


They added a whole section related to VIN number

View attachment 152795

Mine falls into the last category. I think this will be a great help in getting the job done rather than blown off.

Here's something else they added to the new TSB, Apparently, there is damage/wear that can occur:

View attachment 152796
How to read these VIN number ranges?
 

·
Registered
Joined
·
17 Posts
You might try this hint from the TSB. Take it to a parking lot where you can perform this without the tech and see if you can make it happen on demand.

View attachment 152853

Basically what they would be doing if they were to do it.
Thank you. I have my scheduled test drive at 1:30 today. I am going to be driving with a tech. I have my bulletin so I am hoping this finally gets resolved today.
 

·
Registered
Joined
·
15 Posts
Hopefully that is the case. Again, it was not quite as loud as the first grinding, but it was the exact same noise. You might have to listen closer, but I'm not sure. To be honest, mine was making some pretty serious grinding, both when accelerating and slowing down right before I brought it into the dealer, and I've put over 5,500 Miles on my second defective transfer case and just totally ignored the noise, instead of putting it in sport mode. I'm really thinking I've damaged something else inside the transfer case.

Does anyone else have clicking and clanking happening as they slow down, also coming from the front end? If I put it in sport mode, that noise goes away too. That noise also appears with the grinding.

Ideal solution would be an entire new transfer case WITH the revised electromagnetic clutch. I'd feel better about that.
My car is making clicking and clanking sound just around 10,000 miles. I hear it from the front end while breaking around 20mph. Took it to the dealership and they told me nothing is wrong and charged me the diagnostic fee which is $195. I’m out that money and the noise is still there. I’m super pissed and felt like they took my money and ran! Highly disappointed and hoping to hear what corporate says!
 

·
Registered
Joined
·
2 Posts
My car is ready for pick up today - it took them 2 days for this job. I wrote an email to the service manager explaining the issue and he was kind enough to act quickly. Hopefully, they have tested it properly. I was also going to post my experience of the Trail on every social media platform, didn't have to do that though, but I have my draft ready for the future.
How is the ride now? Problem free? I'm heading into South Pointe tomorrow to address this issue on my 2019 Trail.
 

·
Registered
Joined
·
15 Posts
My car is making clicking and clanking
While slowing down, and it makes the noise breaking around 25mph. I put it in sport mode and goes away. Dealership told me they couldn’t hear it and everything is ok. Now I’m out of $195 for diagnostic test and noise still there. I feel cheated out of my money! So pissed!
 

·
Registered
Joined
·
392 Posts
My car is making clicking and clanking
While slowing down, and it makes the noise breaking around 25mph. I put it in sport mode and goes away. Dealership told me they couldn’t hear it and everything is ok. Now I’m out of $195 for diagnostic test and noise still there. I feel cheated out of my money! So pissed!
Ouch! They charged you to drive around for a bit and not even do any work? Crazy.

I complained 2 times about this and my dealer checked it out and got billed for $0. Mind you they did no work, first time they didn’t hear it and 2nd time they said it was normal.
 

·
Registered
Joined
·
15 Posts
Ouch! They charged you to drive around for a bit and not even do any work? Crazy.

I complained 2 times about this and my dealer checked it out and got billed for $0. Mind you they did no work, first time they didn’t hear it and 2nd time they said it was normal.
im not sure what they did but said there wasn’t a problem with it and can’t hear the noise and gave me a bill
 

·
Registered
Joined
·
17 Posts
My car is making clicking and clanking sound just around 10,000 miles. I hear it from the front end while breaking around 20mph. Took it to the dealership and they told me nothing is wrong and charged me the diagnostic fee which is $195. I’m out that money and the noise is still there. I’m super pissed and felt like they took my money and ran! Highly disappointed and hoping to hear what corporate says!
request to have a tech ride with you and provide the service bulletin associated with this noise. I just got mine fixed yesterday and it’s already so much better.
 

·
Registered
Joined
·
17 Posts
Ouch! They charged you to drive around for a bit and not even do any work? Crazy.

I complained 2 times about this and my dealer checked it out and got billed for $0. Mind you they did no work, first time they didn’t hear it and 2nd time they said it was normal.
That’s what my dealer said too. I had to request a tech take a drive with me and that worked beautifully. He knew exactly what it was.
 

·
Registered
Joined
·
15 Posts
request to have a tech ride with you and provide the service bulletin associated with this noise. I just got mine fixed yesterday and it’s already so much better.
my bulletin doesn’t fall under my car they said and my car isn’t showing any problems. They said they couldn’t hear the sound at all.
 

·
Registered
Joined
·
605 Posts
My car is making clicking and clanking
While slowing down, and it makes the noise breaking around 25mph. I put it in sport mode and goes away. Dealership told me they couldn’t hear it and everything is ok. Now I’m out of $195 for diagnostic test and noise still there. I feel cheated out of my money! So pissed!
After a little misunderstanding on my part, I found out that in Sport Mode, the AWD disconnect feature is disabled. That's why you don't hear it in that mode. In Normal or Eco Modes, the AWD disconnect feature is active. My 2019 Adventure makes the clicks when decelerating down through 25 mph, which does concern me. I tend to drive around town in Sport Mode, which is probably only delaying the inevitable transfer case clutch failure down the road. My VIN is listed as an affected car in the TSB from Toyota. I don't have the clunks, groaning or mooing noises that indicates the clutch is failing, but I don't know if just having an asymptomatic car with an affected VIN qualifies for a repair. Unless it's making the really bad mooing noise or grinding noise, most dealers will blast you off. You might want to read the Transfer Case Warranty Repair thread on the TSB section of this forum to get more information.
 

·
Registered
Joined
·
2 Posts
Just got back from South Pointe. They performed TSB 5241. Although it is the old TSB, the parts (clutch, gasket and nut) listed on the receipt are from the new TSB 0019-20.
 

·
Registered
Joined
·
715 Posts
My car is making clicking and clanking
While slowing down, and it makes the noise breaking around 25mph. I put it in sport mode and goes away. Dealership told me they couldn’t hear it and everything is ok. Now I’m out of $195 for diagnostic test and noise still there. I feel cheated out of my money! So pissed!
I presume were missing something - as there is no way I would pay anything for a under warranty evaluation. Did they even put the car on a lift?
 

·
Registered
Joined
·
1 Posts
Hi all,

I just bought a new 2019 Adventure trim and I'm wondering if anyone else with AWD with the Rear Driveline Disconnect feature has noticed a slight "clunk" noise when braking, right around 19-20MPH.

I'm thinking it is the driveline disconnect re-engaging the rear wheels, because when I set the gauge cluster display to show the engagement and torque vectoring of the AWD system, the noise correlates to when the driveline is engaged and re-engaged on the display. When I put the car in sport mode, which forces AWD all the time, the noise does not happen on deceleration/braking.

It mostly happens during deceleration/braking, but only occasionally during acceleration, right as the display indicates power has been cut from the rear wheels (as I've gotten up to speed).

I took it to a Toyota dealership but the Techs there acted like it was a spaceship that they had never seen before since it is so new, and had no idea it even had rear driveline disconnect, or what that even was. They said it didn't sound "bad" but admitted they heard the noise too.

At the end of the day, I guess I'm asking "Does anyone else's Adventure or Limited with the AWD make a slight clunk noise when braking around 19-20 mph?"
I have same problem with my 2019 Toyota RAV4 Adventure. It is very embarrassing in public, the noise somewhat sounds like the car is farting...

I went to Toyota dealership and they had no idea about it. I sent email to Toyota and they replied and ask me to call their hotline. Then I called Toyota hotline, listen their advertisements for half an hour and no one pickup the call.

Toyota customer connection is REALLY TERRIBLE.

I am lucky that searched through posts and eventually find this one. Anyone have received any meaningful response from Toyota?

Regards,
Ray
 

·
Registered
Joined
·
605 Posts
Take a copy of the TSB from this forum to your dealer and say it applies based on the noise. Your VIN number should also be within the applicable range too. If your car is still under warranty, they should fix it, period. Toyota WILL pay them for their labor and the parts because they KNOW about it. You can get a copy in the TSB section of this forum.
 

·
Registered
Joined
·
961 Posts
I finally was able to catch my noise on video. I will be heading to the dealer with TPS in hand and a USB stick in the other. There will be no way they can say that they could not hear the buzz/grind sound. It does it so randomly that when it happens it's unexpected and the camera is not ready for it. Then it will not happen again. It's like it knows and is camera shy :alien:

I'll post the TPS here for ease of finding the correct version.
 

Attachments

·
Registered
Joined
·
961 Posts
I found the following thread on another forum which includes a video where the sound is repeated during a drive.

 
521 - 540 of 543 Posts
Top