Toyota RAV4 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I have a strange trouble that my mechanic dont find. I have a vibration coming from the rear at higway speed it start at 100kmh and goes crazy at 140kmh.
I switch the tire ans remove the driveshaft and no change.
It's a 2008 V6 4wd
Someone can help me ?
 

·
Super Moderator
Joined
·
11,340 Posts
I don't know if it would make any difference with the driveshaft removed but I'd disconnect the 4WD ECM. It's mounted just in front of the glove box.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
My suspension as been check by two mechanic and everything seem to be ok.
You think the computer could make a vibration ?
 

·
Registered
Joined
·
2,568 Posts
I have a strange trouble that my mechanic dont find. I have a vibration coming from the rear at higway speed it start at 100kmh and goes crazy at 140kmh.
I switch the tire ans remove the driveshaft and no change.
It's a 2008 V6 4wd
Someone can help me ?
By "switching tires", did you mean you put both rears on the front, or just switch them from side to side? You could have a bent rim, which would still balance ok off the car, but will certainly cause a vibration back on the road.
 

·
Super Moderator
Joined
·
11,340 Posts

·
Super Moderator
Joined
·
11,340 Posts
Are you saying the vibration started when you put your snows on and no one suspected them? :doh: :roll:
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #10 ·
No it was there with my summer tire (cheap firestone destination 18inch) i was thinking they are the problem. But no change with the winter one
 
1 - 11 of 11 Posts
Top