Toyota RAV4 Forums banner

41 - 60 of 106 Posts

·
Registered
Joined
·
1,936 Posts
How did you test the fuse for good/bad? Vision or a volt meter. Dont depend on vision.
 

·
Registered
Joined
·
1,936 Posts
🤔🤔🤔

@420benz do you have the sensor covered fully when testing and the stalk set to the full on position? It’s also possible the sensor sensitivity could be needing a change in the dash menu.
This isnt part of the equation. Full ON means no sensor load input is evaluated. His lights on in the front show that he has the circuit live and yet the rears in parking mode do not illuminate.

His problem still exists.
 

·
Registered
🇨🇦 2020 RAV4 XLE Hybrid - Super White
Joined
·
500 Posts
This isnt part of the equation. Full ON means no sensor load input is evaluated. His lights on in the front show that he has the circuit live and yet the rears in parking mode do not illuminate.

His problem still exists.
Makes sense, the only other solution I can think of if It’s still not working is a good old battery reset.

I feel we’ll make him break something else if he does it...
 

·
Registered
Joined
·
1,936 Posts
Makes sense, the only other solution I can think of if It’s still not working is a good old battery reset.

I feel we’ll make him break something else if he does it...
I would like to know his process of evaluating the fuses. Then tonight Ill look at the fuse diagrams.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #49
Makes sense, the only other solution I can think of if It’s still not working is a good old battery reset.

I feel we’ll make him break something else if he does it...
Since I don't know what that is your probablly ri
🤔🤔🤔

@420benz do you have the sensor covered fully when testing and the stalk set to the full on position? It’s also possible the sensor sensitivity could be needing a change in the dash menu.
I did it at night.
 

·
Registered
Joined
·
1,057 Posts
I keep thinking about the issue I had with the lamp sockets in the mirrors when retrofitting LED's for the puddle lights. When I pushed the LED circuit board into the socket, one of the metal contacts would push back into the socket so it was nowhere close top making contact. I found that it was a pretty consistent issue with both mirrors. I wonder if this is what happened when the LED's were first put in and the contact is still pushed back?
 
  • Like
Reactions: 420benz

·
Registered
Joined
·
1,936 Posts
@420benz in this picture of the front your fog lights are OFF. Did you have the fogs ON for this test? I notice you just copied my picture of the stalk.



IF you had the fogs on yet they are not illuminating, check this fuse in the interior fuse box on the drivers side.

155171


EDIT: I removed previous pic as it didnt seem to line up. I took this picture of MY fusebox top. I pulled that fuse (8th from top on fender side on the interior fuse box) and my Rav behaved the exact same way (no parking lights, no fog lights, and STOP lights DID work.

This is the circuit that is causing you a problem for sure. Look it over, test. I would even go as far as getting a couple more 10A fuses if you want to put the LEDs back in.

Remember when you put LEDs in you want the circuit cold (no lights lighting up). Then put ONE LED in...and then test. If it works reverse the LED.
 

·
Registered
Joined
·
1,936 Posts
You are in the wrong fuse box. The one you need to look at is INSIDE the cab. Under the drivers knee panel to the LEFT very close to the fender (INSIDE the cab).
 

·
Registered
Joined
·
1,057 Posts
Not chime in on the discussion but reread where the fuse box is located:

F you had the fogs on yet they are not illuminating, check this fuse in the interior fuse box on the drivers side.

The fuse cover you're looking at is the one under the hood you need to look under the drivers side dash.

Sorry Colonel, posted at the same time
 
  • Like
Reactions: Colonel

·
Registered
Joined
·
1,936 Posts
OK I did not know that
Its a contortionist act to get too. To run the test I did at lunch had me growling trying to shine a light up enough to see and use the fuse puller to pull the fuse.
 

·
Registered
Joined
·
1,936 Posts
Can you pull that 10amp fues and take a picture of the fuse box with the fuse pulled?
 
41 - 60 of 106 Posts
Top