Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all,
I'm not sure if this has been covered but I couldn't find anything on this problem so I thoughti would ask. I have a 2004 rav4 4wd manual transmission. I recently was unfortunate enough to have to change the clutch which as a side note can in fact be changed without pulling the motor. At any rate after pulling the transmission, changing the clutch and reinstalling everything, I bled the hydraulic system and took her out for a spin. Everything was going well until about 3 miles from the house there was a loud "thunk" from the rear end and both back tires locked causing the car to come to a screeching spinning stop. I tried to go forward and to reverse but it would do neither. After sitting for about 5 minutes or so suddenly it would drive again and I limped it home. I spent the next day in its entirety bleeding the brakes with a mityvac and when I took the car for a spin it drove just fine. That was a week ago, fast forward to today when I was on my way to work and at about 60mph I heard the sound again and let off the gas pedal. I could feel definite drag and was quickly decelerating so I pulled off the road. As it would turn out I came to rest on a patch of dirt and as such was able to see that this time instead of both tires locking on the right rear locked. Again I sat for a while and when it unlocked I was able to limp it to work. My question is what could be causing this issue? I had assumed that air had made it into the hydraulics as the clutch shares a master cylinder with the brakes but now I'm not sure what it can be. It does seem like the issue is less severe than it was the first time but I have no clue as to where to go from here. Any insight or help would be most appreciated. Thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
A quick update on the RAV while test driving the car, it locked up again and I have come to the conclusion that it is definitely the rear differential.
 

·
Registered
Joined
·
97 Posts
Any update? Mine just did this at 60mph. I'm dropping the rear end now.
 

·
Super Moderator
Joined
·
10,125 Posts
Any update? Mine just did this at 60mph. I'm dropping the rear end now.
His last post was in April 2016 so I doubt we'll get a resolution.
 
1 - 4 of 4 Posts
Top