Toyota RAV4 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Hi there, I have a 1997 rav4 4-door, and I absolutely love this car, never had any problems till now, My rear window defogger just stopped working, when I press the button, I can hear a clicking noise coming from a relay down by the drivers lower kick panel, I have tried to locate the fuse, but no luck finding it,the owners manual shows it as fuse# 31, but I cant find fuse#31, If I can hear the relay, would that be a hint that maybe the relay has gone bad??, any ways, if anyone can help ., I would really appreciat it, thanks,,, Josef,,,
 
K

·
Guest
Joined
·
0 Posts
Sounds like the fuse is gone. You will locate the fuse above the bonnet cable in the driver's column.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
defogger

HI guys, found the problem, the tabs that actually atatch to the rear window defooger, broke off, I have never seen that happen before, now I have to try and find something I can use to re-attatch them. there must be some special glue, or something that still allows the current to go through, oh well, try try again.....
 

·
Registered
Joined
·
685 Posts
I'd suggest asking around at the windshield replacement shops....they must have come across this before.....
G/L
 

·
Registered
Joined
·
90 Posts
Discussion Starter #5
rw

Hi guys, I went to a window repair place, and they sold me special glue for this application, cleaned the area, prepped it, and glued them back on, in all it took about 10 min., and it worked great, checked it on my way to work this morning, good as new, I sure do love it, when I can fix the problem myself, and save a few bucks as well. well thats all for now, thanks guys,,,,,
 
1 - 5 of 5 Posts
Top