Toyota RAV4 Forums banner

141 - 144 of 144 Posts

·
Registered
Joined
·
90 Posts
Mine randomly started working again Friday. Let’s see how long it will last this time. I have 1/4 mile walk in Wisconsin and be nice for it to work over winter to get the heater going quicker. Fingers crossed but I don’t have faith in it. I park in a structure so lone of sight with remote doesn’t work for me. I will say the one day my car was on an end of the second story and from 2 blocks away could see my lights flash a few times when I hit lock. That is crazy distance.
 

·
Registered
Joined
·
3 Posts
Oh, I've force stopped the app, deleted the cache, deleted the data, uninstalled, reinstalled. Repeat. Toyota had me use the fob to do a remote start saying that after I did it once from the fob, the app should work. They also deleted all my connected services and set them all up again. And then had me do the install/uninstall hokey pokey several more times.

Anyway, I'm sure this works for almost everyone here. I was just curious if there was anyone else around who has or had this problem.
ours worked just fine for a while then key fob or app wouldent start doors would not look so remote start would not work
dealer got the key fob to work doors locked and cer starts app will not, so I just cant leave things alone so I locked the doors with the key fob and tried to start it with the app it starts that way so the problem is the app wont lock the doors, the dealer has the rav 4 now more info its a 2019 rav4 limited hybrid
 

·
Registered
Joined
·
1 Posts
I'm trying to use Remote Connect on Android for the first time. Clicking sign-in gives "AGT001: We are unable to process your request at this time. Please try again."

So far, Toyota hasn't been able to resolve it even after talking to the app developers!

I'm not looking for troubleshooting help here. Just curious if anyone else has seen this error.
 
141 - 144 of 144 Posts
Top