Toyota RAV4 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hello. So I have an 2005 RAV4 and last year or so when I go to start the car from the key fob the car won't start up when cold. The parking lights flash as they should, I hear a clicking noise when it's suppose to start but goes "click or click click.' Then shuts off and tries again. (It automatically tries 3 times). When I use the key, it starts up.

I've been looking online but can't seem to find out why and am stumped.

Thanks a lot
 

·
Registered
Joined
·
1,472 Posts
Hello. So I have an 2005 RAV4 and last year or so when I go to start the car from the key fob the car won't start up when cold. The parking lights flash as they should, I hear a clicking noise when it's suppose to start but goes "click or click click.' Then shuts off and tries again. (It automatically tries 3 times). When I use the key, it starts up.

I've been looking online but can't seem to find out why and am stumped.

Thanks a lot
Have you had the car battery load tested? What brand of remote starter do you have?
 

·
Registered
Joined
·
1,472 Posts
Battery is brand new. Happened before and after the new battery.

Brand is. Valet 562T
This is for Compustar remoter starter but It may also work with your brand.

The most common reason for a vehicle to start, then immediately shut off is engine checking. Compustar systems monitor voltage or tachometer signals from your vehicle to know exactly when the vehicle has started. If there is something wrong with one of these signals, or they’ve changed; you may need to re-learn your vehicle’s tachometer signal to our unit. This is done very simply using the following steps:

  1. Start your vehicle’s engine (Use your Key or Push-to-Start button)
  2. Press and hold the foot brake down.
  3. While keeping your foot on the brake, press the remote start button on your remote control for 3 seconds like you are remote starting the vehicle. Your parking lights will flash once. (If they flash more than once, you may have to visit the dealer/installer)
  4. Turn the vehicle OFF.
  5. Retry starting your car with your remote control.
 

·
Registered
Joined
·
1,472 Posts
Battery is brand new. Happened before and after the new battery.

Brand is. Valet 562T
See if this will work.

To perform Valet Take Over

1. Before turning off the engine, press and release on the
transmitter twice in 3 seconds (or press and release the
optional momentary switch).
2. Turn the ignition key to the OFF position. (The engine will
stay running.)
3. Once the vehicle has started, it will run for the pre-pro-
grammed
period of time (12, 24, or 60 minutes) or until a shutdown

 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
Sorry for late reply, I tried directions above and same still happens at times. Happen each morning for the past three days which temperatures were 40 to 50°

Thanks
 
1 - 7 of 7 Posts
Top