Toyota RAV4 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
265 Posts
Discussion Starter #1
Is this typical of the RAV4? Most of the time my "new-used" 2003 Rav4-L (20k mi.s 5-speed) does not shift smooth upshifting to 2nd gear. Occationally it will go in smooth-as-silk. All others gears seem fine..
Thanks, SNY
 
E

·
Guest
Joined
·
0 Posts
Snyrav4 said:
Is this typical of the RAV4? Most of the time my "new-used" 2003 RAV4-L (20k mi.s 5-speed) does not shift smooth upshifting to 2nd gear. Occationally it will go in smooth-as-silk. All others gears seem fine..
Thanks, SNY
Just curious... Does the RPM affect whether the shift from 1st to 2nd is rough or not?
 

·
Registered
Joined
·
2,420 Posts
My 05 with 10k miles shifts just fine. Well, for a front engine with a transaxle and accompanying linkage, it shifts good for an SUV. :lol: I have been generally pleased but then this isn't a sports car.

The Hurst shifter in my Borg-Warner 6-spd Camaro is excellent comparatively speaking. Shift feel is relative and rather subjective anyway.
 

·
Registered
Joined
·
265 Posts
Discussion Starter #4
Yes, The faster I shift the worse it gets.... I also notice it takes a while for the RPMs to come down. (sort of like a dash-pot on a carburated 70's car) I 'm trying to get the feel of it though.,
But also used to shifting a Honda CRX. ..
But, I'm still qustioning if the linkige is right, I don't recall this in my other RAV test drives whilst shopping.

Thanks, Rick
 

·
Registered
Joined
·
2,420 Posts
Snyrav4 said:
Yes, The faster I shift the worse it gets.... I also notice it takes a while for the RPMs to come down. (sort of like a dash-pot on a carburated 70's car) I 'm trying to get the feel of it though.,

Thanks, Rick
Well, that doesn't sound right. Maybe they changed the linkage in the 04s+ or maybe something is wrong with your linkage adjustment or (hopefully not) you have a synchonizer going bad.

BTW, I do recall those dopey dashpots. They never lasted long on my cars. I removed them and rewired the dist vacuum lines and readjusted the timing to improve performance and to avoid the dreded diesling effect on shut down.
 
K

·
Guest
Joined
·
0 Posts
I have 2003 RAV4 with 5-speed manual, and I find the shifting in all gears to be very smooth and solid. I got a Scanguage for Christmas, so I've been trying to see the lowest RPM at which I can upshift, and even though I'm pushing the envelope, it has always been very smooth.

My experience suggests that this is not normal.

Have you noticed any patterns, such as it only happens when the engine is cold or the outside air temp is cold? Does it happen going uphill or downhill? Does it only do it from a standing start or also from a rolling stop? Noting such conditions can help when troubleshooting.
 

·
Registered
Joined
·
265 Posts
Discussion Starter #7
Thanks for your replys. I have only had the vehicle for a month, and have not so driven it that much and only in the cold. It downshifts to 2nd fine. Only seems rough upshifting from a full stop from 1st.
Somtimes it is fine so I 'm tring to find a pattern.
1st & 3rd also seem to be close... so I'm suspecting a linkage problem... It sure takes the fun out of driving. I'm already thinking of getting rid of it. My first and last Toyota.
Thanks
 
A

·
Guest
Joined
·
0 Posts
If you do some searching on this forum, I read somewhere on here that new/better transmission fluid will fix thix. i have the same prob with my 2005, gets a little rough going into 2nd and 3rd even.
 

·
Registered
Joined
·
197 Posts
My 2005 RAV 4.2 has the same problem. Only from 1 to 2nd gear goes (mostly) like a worn gearbox.
The RAV has just run 15K KM (about 10K miles)

A friend in Italy told me there has been a Service Bulletin of it but the dealer here in the Netherlands does´nt know this problem.

Anyway, he wants to replace the 2nd synchromesh of the gearbox and he thinks the problem is solved then.

For some reason i have a bad feeling about it...
 

·
Registered
Joined
·
265 Posts
Discussion Starter #11
I have had the MT-90 for months but have not put it in yet, (Why do it today when you can do it tomarrow) .... so I have no report. Others have said it's a bad synchro, but my RAV downshifts to 2nd fine, so that rules that out the synchro... in my case
It's also been suggested to use ATF with CL-5 properties.
 
P

·
Guest
Joined
·
0 Posts
MT-90 is GL-4 not GL-5 but the manual only calls for a GL-4 gear oil in the transmission.

I bought some MT-90 a couple of days ago and when it gets a bit warmer I'm going to make the change. I've been meaning to do this for quite a while as well. Tomorrow I'm going to go out and buy some Royal Purple gear oil for the transfer case and diff too. If laziness or cold weather don't stop me I'll have a report sometime soon.

The shifting is fairly notchy feeling especially the 1-2 shift, hopefully the MT-90 will help. I love rowing my own gears but the RAV is nothing like shifting a BMW. (What a way to make a first impression :twisted: ) :wink:
 

·
Registered
Joined
·
197 Posts
More trouble....outside of the gearbox is wet from oil. :shock: :(
But i have 2 years of warranty left so hope they will fix this too.

In the second week of January he goes for repair, i keep my fingers crossed...
 

·
Registered
Joined
·
184 Posts
I have also found rpms to take a while to drop, but i am always slightly on the throttle a little bit to match the next gear's rpm so that will slow it down
 
1 - 15 of 15 Posts
Top