Toyota RAV4 Forums banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
2,505 Posts
Discussion Starter #1
I have just over 7,000 miles on my RAV4. Today it was raining, 34°F. The transmission was highly reluctant to shift into 5th gear even at 50mph, and accelerating from lower speeds it lurched into the next gear, probably 3rd. Possibly not related, but the headlights would not turn off with the ignition off even after a couple minutes until I switched them off a few times.

Fluids are okay. Oh, and no mice chewed wires. :)

Ideas?
 

·
Registered
Joined
·
8,534 Posts
I have a bit more than 11,000 miles on mine and so far the trans. works fine - maybe yours simply needs to be driven a little more to loosen things up, especially if the weather is quite cold (I lived in MN - even my manual trans. was reluctant to b shifted in winter cold!). . . .:wink
 
  • Like
Reactions: pico

·
Registered
Joined
·
2,498 Posts
I have just over 7,000 miles on my RAV4. Today it was raining, 34°F. The transmission was highly reluctant to shift into 5th gear even at 50mph, and accelerating from lower speeds it lurched into the next gear, probably 3rd. Possibly not related, but the headlights would not turn off with the ignition off even after a couple minutes until I switched them off a few times.

Fluids are okay. Oh, and no mice chewed wires. :)

Ideas?
Was your RAV fully warmed up?

{{{mice gotta eat too, ya know}}}
 

·
Premium Member
Joined
·
2,505 Posts
Discussion Starter #4
Was your RAV fully warmed up?

{{{mice gotta eat too, ya know}}}
:) Yes, it was completely heated up. Today it is much colder, snowing not raining, and no problems. Mysteries.
.
 

·
Registered
Joined
·
1,017 Posts
Mine was doing that yesterday. Were you going up hill? There is some programming that helps limit the amount of gear hunting these cars do. If climbing a hill after a couple of up and down shifts, the transmission will stay in the lower gear till you completely let off the gas. Typically it works very nicely. But sometimes it seems to be slightly confused and will not upshift. Mine did this yesterday for a while until I got the speed much higher and let off the gas pointed slightly downhill.

And you have a 2011 with only 7K miles?
 

·
Registered
Joined
·
178 Posts
The key word is "raining". Very likely that either a rodent has chewed something you're not aware of or some weather proofing on an electrical connection is bad. Water will get into something and start shorting things out. I have seen this many times. Keep notes on when this happens and the weather conditions to help find the issue if there is one.
 
1 - 6 of 6 Posts
Top