Toyota RAV4 Forums banner

21 - 37 of 37 Posts

·
Registered
Joined
·
221 Posts
They just came and told me the update didn’t take and they would have to open a case with corporate. They wanted to keep the car but no loaner just an Uber home. I told them forget it.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
221 Posts
App is working for now despite the fail. I am sure it is from disconnecting the 12V battery as part of the procedure and it will not last. They asked me to leave the car there for a day. I will wait until this virus thing is over with.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
221 Posts
Well app lasted about 6 hours. It is out again. I will worry about after this virus thing is over. For now I am working from home for the foreseeable future.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
23 Posts
This is getting old. I just had mine in for this update. It was supposed to be 30-60 minutes so I said I’d wait. One hour became two and two became three. The tech did give me periodic updates that the update was failing and he was waiting for a call back from Toyota. Finally after three hours and a second failure they gave up for the day and gave me my RAV4 back. They said a Toyota tech may have to fly out.
 

·
Registered
Joined
·
8 Posts
I had this same issue. 2020 Hybrid XSE, bought in January. Tried to work it three times with Connected Services 800 number with them performing remote activation, never took; was finally told it was a known issue and Toyota would reach out when fixed. Been off the forums since then. Realized this week it had been 3.5 months, so called them again. They performed the remote activation and it worked like a charm. Makes me think they pushed some type of OTA update in the meantime that, combined with remote activation, is now successful.
 

·
Registered
2020 XSE Hybrid
Joined
·
187 Posts
Yes, ours started working yesterday, out of the blue. Even after the iOS app update yesterday, which typically has killed the connection. I haven't seen any kind of update on the head unit so perhaps it was fixed on Toyota's end. Good news anyway. The XSE has a black roof which leads to a hot car, even when it's only in the 70s. It will be nice to be able to get it cooling before we get in.
 

·
Registered
2020 XSE Hybrid
Joined
·
187 Posts
Remote services stopped working on May 24, so we got about 10 days use out of it this time.

Has the dealer update worked for anyone?
 

·
Registered
Joined
·
4 Posts
I was told by Toyota HQ to visit the dealership to have this TSB preformed for my 2020 XSE that has been having an ongoing issue receiving a remote connect command from the Toyota app. There have been many times where the location in the app does not update but the lock/unlock command work. I have also received "Timed out" errors as well. Hopefully this fixes it for good! TSB attached!
Remote services stopped working on May 24, so we got about 10 days use out of it this time.

Has the dealer update worked for anyone?
New Rav4 owner here. My app worked until I did the app setup on the vehicle display. Now I have an appointment scheduled for today & am concerned it won't do me any good. After reading all these posts I called to see how long to expect the appointment to take. They want me to see a sales rep even though I've got the bulletin information from my SOS call. Has anyone had any lasting resolution for this yet? Thank you!
 

·
Registered
2020 Toyota RAV4 XLE Premium
Joined
·
14 Posts
New Rav4 owner here. My app worked until I did the app setup on the vehicle display. Now I have an appointment scheduled for today & am concerned it won't do me any good. After reading all these posts I called to see how long to expect the appointment to take. They want me to see a sales rep even though I've got the bulletin information from my SOS call. Has anyone had any lasting resolution for this yet? Thank you!
Have a look over there -> Remote Connect app error
 

·
Registered
Joined
·
14 Posts
A while back I took it (2020 Rav4 Hybrid) into the dealer and after going round and round and having them keep it overnight it got "done"?
And it's working. It's great when it's not too hot and I want to take the pups with me while doing errands. I just keep pushing the 10 minute on button with the A/C set to "blast"
:) Joe F
 

·
Registered
2020 RAV4 Hybrid Limited Silver over Black
Joined
·
32 Posts
I experienced the dead battery from nowhere issue as well as the Remote connect app only working the first two days. Took it in to my dealer the day the battery was dead (June 3rd) and had them check the battery and install the TSB. Got the car back on the 4th, and I’ve gone 17 days with the app working and no dead battery. Fingers crossed....

... now if I could only see the TPMS readings in my app like everyone else is able to do!!
 

·
Registered
Joined
·
10 Posts
Bought my rav TRD in February and remote services never worked from day 1. Even started a case with Toyota at the time. I was going to have the firmware update done when I did the 6 month service hoping that would fix the issue. However a couple of weeks ago, I tried again and when I went to enter the activation code in the car the display showed an update pending After doing the update, everything worked perfectly and is still working.
 

·
Registered
2020 Limited AWD - Blizzard Pearl/Black
Joined
·
182 Posts
I hooked our new Japan built 2020 up to Techstream and it seems this one came from the factory with both the current high and low software version. I haven't had any issues with the app yet but I also haven't used it but maybe 10 times so far.

Car rolled off the assembly line 2/14/20

154201
 
21 - 37 of 37 Posts
Top