Toyota RAV4 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 2015 Limited & an IPhone 6 I'm suddenly having issues with text messages not playing. It has always been sort of haphazard as to whether or not they display while driving. Now they do not display until I am stopped - understandably a safety issue. But until recently, the messages would play automatically - now they won't play at all. I've checked for a setting on my phone - not finding anything. Is there a setting on the vehicle? Thanks!
 

·
Registered
Joined
·
108 Posts
Have you done a system update to the phone? that could be an issue. Also, make sure you have the latest Entune app on your phone and for the phone to auto pair.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply. Yes phone is updated. Entune is updated. Everything else works fine. Guess I will have to try Toyota.
 

·
Registered
Joined
·
291 Posts
May want to un-pair both the phone and radio. Then reboot the radio and phone. Re-pair them both. On our '14 I had an issue and it fixed it. Nothing to loose but a few minutes of your time. Make sure that after pairing, on your iPhone you turn on "Show Notifications" under Settings/Bluetooth/Toyota RAV4 (select the blue "i" in the circle).
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I did some experimenting and discovered that even though the messages are not automatically playing now, that I can press the talk button when a message comes in and there is an option to read the message. So that's better than nothing.
 
1 - 6 of 6 Posts
Top