Toyota RAV4 Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I just got a 2013 rav4 xle. I'm having trouble getting my galaxy s6 to stay connected via bluetooth. I've looked throughout the rest of the forum and after seeing some posts about updating entune to the latest version i checked what version I have currently. I believe it's version 2.2 when i check setup >general > sys info (with key in ACC position). Does anyone know what the most update to date version the 2013s will go to?

I'm hoping this will fix my bluetooth connection issue as I don't think the version I have is compatible with my phone. I have a iphone 5s with iOS 10 that connects without any issues. I have no problem connecting to any other device with my gs6. Any suggestions?
 

·
Registered
Joined
·
551 Posts
I just got a 2013 rav4 xle. I'm having trouble getting my galaxy s6 to stay connected via bluetooth. I've looked throughout the rest of the forum and after seeing some posts about updating entune to the latest version i checked what version I have currently. I believe it's version 2.2 when i check setup >general > sys info (with key in ACC position). Does anyone know what the most update to date version the 2013s will go to?

I'm hoping this will fix my bluetooth connection issue as I don't think the version I have is compatible with my phone. I have a iphone 5s with iOS 10 that connects without any issues. I have no problem connecting to any other device with my gs6. Any suggestions?
What's the entune version you have running ?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
I was able to upgrade to entune 5.2 but, I am still having the issue of the bluetooth on the car turning off when connected to my phone. An iPhone was still able to connect and stay connected. I'm lost as to what could be the cause. I have android version 6.0.1 and that should be compatible as of their latest phone compatibility list.

http://www.toyota.com/content/entune/responsive/pdf/EntunePhoneCompatibilityList.pdf
 

·
Premium Member
Joined
·
7,936 Posts
Delete the Samsung from the system, reboot the headunit by holding the on/off/volume knob in until it restarts, then pair again.
 

·
Registered
Joined
·
67 Posts
Sometimes just restarting the phone will help. It's like any other computer and can get buggy after a while.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
Holding in the power button did not force it to reboot. Is there another button combination to force a reboot.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
After unpairing , I shutdown my phone for 5min then powered back on. It still disconnected. I'm not sure what else there is to rule out on my phone since the iphone can still connect and stay connected.
 

·
Registered
Joined
·
82 Posts
After unpairing , I shutdown my phone for 5min then powered back on. It still disconnected. I'm not sure what else there is to rule out on my phone since the iphone can still connect and stay connected.
Other people have mentioned issues with BT Samsung with the RAV4. Someone came up with this. If you have the Netflix app, try deleting it from your phone.
 

·
Premium Member
Joined
·
7,936 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #13
Success!

I deleted Netflix from my phone and then unpaired from both the phone and the rav. I then went into the diagnostic menu to and couldn't see any options to reset the headunit. I paired again and let it play several songs without disconnecting. Before it would only play for 1-2min.

I wish there were a better explanation as to why deleting Netflix would have made any difference. Maybe going into the diagnostic menu reset something?

Anyways, thanks everyone for your help! I greatly appreciate it!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
Another thing I did differently is when the initial connection was made it asked for permission to connect messages and contacts. I selected no. I waited 5 min then turned both on and it stayed connected.
 

·
Registered
Joined
·
57 Posts
Holding in the power button did not force it to reboot. Is there another button combination to force a reboot.
An iPhone? Hold Power and Home until the screen goes black. But that isn't any different than a full power off and on. Same for iPads too btw
 

·
Premium Member
Joined
·
7,936 Posts
An iPhone? Hold Power and Home until the screen goes black. But that isn't any different than a full power off and on. Same for iPads too btw

No, the Entune headunit

Delete the Samsung from the system, reboot the headunit by holding the on/off/volume knob in until it restarts, then pair again.
 

·
Registered
Joined
·
551 Posts
Success!

I deleted Netflix from my phone and then unpaired from both the phone and the rav. I then went into the diagnostic menu to and couldn't see any options to reset the headunit. I paired again and let it play several songs without disconnecting. Before it would only play for 1-2min.

I wish there were a better explanation as to why deleting Netflix would have made any difference. Maybe going into the diagnostic menu reset something?

Anyways, thanks everyone for your help! I greatly appreciate it!
It's possible netflix was running in the background on your smartphone.
The netflix app is a resource hog when dealing with computers.
Especially on smartphones where cpu/mem are a real commodity.
 

·
Registered
Joined
·
82 Posts
Success!

I deleted Netflix from my phone and then unpaired from both the phone and the rav. I then went into the diagnostic menu to and couldn't see any options to reset the headunit. I paired again and let it play several songs without disconnecting. Before it would only play for 1-2min.

I wish there were a better explanation as to why deleting Netflix would have made any difference. Maybe going into the diagnostic menu reset something?

Anyways, thanks everyone for your help! I greatly appreciate it!
You are welcomed. Great to hear that it worked!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #19
Oddly enough I added Netflix back to my phone last night. It was still open in background and I had no issue connecting and staying connecting during my commute to work. Very strange.

I did notice all throughout them owners manual it mentioned connecting Apple but never mentioned any other phone maker so far as what I saw briefly looking through it.
 

·
Registered
Joined
·
551 Posts
Oddly enough I added Netflix back to my phone last night. It was still open in background and I had no issue connecting and staying connecting during my commute to work. Very strange.

I did notice all throughout them owners manual it mentioned connecting Apple but never mentioned any other phone maker so far as what I saw briefly looking through it.
I've had desktop PCs overheat watching netflix on them.
Whenever I pair my phone to entune i turn off every other app on my smartphone.
 
1 - 20 of 23 Posts
Top