Toyota RAV4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Here is my most recent UOA for the 2013 RAV4. Definitely seems like the longer trips and the warmer weather are treating the oil better. Most of these miles were highway. I commute 120 miles round trip during the week and have some trips to New Jersey, Richmond, etc in there. The only strange thing is that silicon is still high. I did change the air filter at the beginning of this interval, so that could be some of it. I'm going to check the filter sealing and connections anyway.

I refilled it with 3qt M1 0w40 and 2qt M1 EP 0w20 and a FU. It has definitely quieted the startup valve rattle quite a bit already, so we'll see how it wears. I'm going to do 14k miles this interval.

 

·
Super Moderator
Joined
·
11,131 Posts
With such an excellent UOA why go to the mix of 0W40 & 0W20? Is FU Fram Ultima?
 

·
Registered
Joined
·
286 Posts
Thanks for spending the money and sharing your results! It's amazing how far modern lubricants and manufacturing techniques have come.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4 (Edited)
With such an excellent UOA why go to the mix of 0W40 & 0W20?
Good question! I mostly wanted to see if I could bring down the already small Cr and Al numbers and with the long OCI I also wanted to see if the heavier weight would keep it from shearing too much.

More of an experiment, really. I had some 0w40 laying around from my wife's Odyssey (that is the ONLY oil I get good results from in that oil shredding VCM engine).

Yes, the FU is Fram Ultra Synthetic.

We'll see what happens!
 
1 - 4 of 4 Posts
Top