Toyota RAV4 Forums banner

1 - 20 of 20 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Everytime after starting the vehicle & moving in drive for the 1st time by accelerating, there is a sound in the rear that sounds like a couple of pebbles hitting the rear.

This happens only on the inital startup & when initially accelerating from the drive positon.
 

·
Premium Member
Joined
·
7,914 Posts
No sound like that here. But it does remind me of a previous vehicle that made a similar sound. Someone had left a ¾" socket in the frame during maintenance, it would roll back and forth at start and stop. :?
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #3
on page 155 of the owners manual regarding Enhanced Vehicle Stability Control System (4-Wheel drive vehicles)

"A sound may be heard from the engine compartment for a few seconds when the engine is started or just after the vehicle begins to move. This means that the system is in the self-check mode. This sound does not indicate a malfunction."

The only difference to this for me is the sound seems to be coming from the rear on startup & accelerating in drive.
I don't know if this is the same thing that the manual is referring to.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Try sitting in the back seats while someone else drives the car -- then see if you still think it's coming from the back.

I've noticed that a sound can jump all over the car just from switching between the driver and passenger seat. Might be worth a shot to put your mind at ease.
 

·
Registered
Joined
·
233 Posts
I believe this is the fuelpump and the pebble noise are just bubbles. I have a similar noise at initial start up with my VW. Haven't gotten my Rav4 yet to compare.
 

·
Registered
Joined
·
233 Posts
You must be right with the bubbles. Maybe this is the sound of the fuelpump? Nonetheless, my VW does sound similar to the decribed noises (from the back too).
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #8
Does anyone else with the V6 or I4 have this upon initial startup and accelerating?
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #10
I have the I4 and hear the same noise, it makes a noise like
mud on the tires coming off and hitting the wheel well.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #11
I hear the same noise. It comes from the tank.
Have you notice the the sound is more strongly when the tank is full?
I have already spoken with the dealer. Other persons have the same problem, so it's very important to inform your dealer, because toyota must resolve the problem.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #14
The noise is very different when I fill up of fuel. So I think it can't be Abs or other
 

·
Registered
Joined
·
17 Posts
I too have a loud noise coming from the right rear (and also to a less degree from the right front) when I first start out in reverse and hit the brake (pop) and then louder (metallic bang) after shifting into drive and then stepping on the gas. It is almost immediate when I accelerate. I have read a post about it not being as noticealble when the tank is full. Has anyone followed up at the dealer. I am sure going to take it in.

I-4

Gene
 

·
Registered
Joined
·
17 Posts
Halo said:
Check the jack and tools in the storage area on the right and left sides. Are they secure?.
Thery are secure. It is not he jack or tools. Way to loud. It is definitely in the suspension or brakes. I verified it when my wife backed it out of the garage. I was standing on the passenger side of the car. Not normal.

Gene
 

·
Registered
Joined
·
1,342 Posts
gwoodall said:
I too have a loud noise coming from the right rear (and also to a less degree from the right front) when I first start out in reverse and hit the brake (pop) and then louder (metallic bang) after shifting into drive and then stepping on the gas. It is almost immediate when I accelerate. I have read a post about it not being as noticealble when the tank is full. Has anyone followed up at the dealer. I am sure going to take it in.

I-4

Gene
On my 02 CRV this was caused by the brake pads shifting in the caliper assy. Honda came out with new retainer clips but it only helped for a little while.
 

·
Registered
Joined
·
4 Posts
I just went in for service and had the same issue. First thing in the morning it would make a light metal grinding noise . Left it at dealer so they could check it first thing in the morning. they found a pebble wedged in between the dust sheild. They removed pebble and straightened the sheild out. Noise went away. Hope this helps
 

·
Registered
Joined
·
89 Posts
I have this problem...at least I think I do... and here is what i determined...

If you start the rav and throw it into gear directly after start up, the high idle makes the exhaust rub/bang against something underneath the car. I can watch the exhaust system shift back when put into gear... and the sound starts. If I grab the exhaust system with leather gloves on (burn hazard) then the sound is absorbed into my arms and is gone. IF you wait 2 min after start up....and let the engine idle down to just below 1k... the sound is virtually gone. ALSO shifting into gear directly after start-up, before the engine idles down, will make a clank sound similiar to two empty beer bottles hitting each other.

My solution was either track down the exhaust spot that bangs/rubs or... wait for it to idle down. I have chosen the easier route.

Hope that helps
 
1 - 20 of 20 Posts
Top