Toyota RAV4 Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2015 XLE that I can feel a fairly pronounced vibration in the center console (my arm often rests there) every time the vehicle hits or hovers around 1900-2000 rpm's when driving. I can also slightly hear more noise from the engine/transmission at that point. I don't feel any vibration in the steering wheel or shifter. Any ideas?
 

·
Registered
Joined
·
16 Posts
I have a 2015 XLE that I can feel a fairly pronounced vibration in the center console (my arm often rests there) every time the vehicle hits or hovers around 1900-2000 rpm's when driving. I can also slightly hear more noise from the engine/transmission at that point. I don't feel any vibration in the steering wheel or shifter. Any ideas?
Did you ever find out what the issue is. I picked up a used 2018 and I'm noticing the same problem.
 

·
Registered
Joined
·
48 Posts
If you live in snow county I’ve noticed the same issue. I’ve found snow and ice sticking to the inside of the wheels. On several occasions I’ve had to pick it out through the hole in the hubcaps and wheel or take a hose and flush it out. Immediately afterward the vibration goes away.

When I rotate I always wash and clean wheels and will apply wax to see if it helps the sticky snow & ice magnet!
 

·
Registered
Joined
·
16 Posts
I wish that was the case. I actually switched from all seasons to winters last week and I'm still experiencing the same issue. I'm a little concerned that it maybe the torque converter that had plagued the 2013s :(. Next service I'll have them take a listen.
 

·
Registered
Joined
·
450 Posts
I had the same rumbling from center of vehicle and it was my torque converter on my 2014.



Replaced under warranty at 0 cost, 8 months since the repair, no problems! It took a fair bit of convincing at the dealership though... they had to take it out 3 times before acknowledging the issue.
 

·
Registered
Joined
·
24 Posts
I had the same rumbling from center of vehicle and it was my torque converter on my 2014.



Replaced under warranty at 0 cost, 8 months since the repair, no problems! It took a fair bit of convincing at the dealership though... they had to take it out 3 times before acknowledging the issue.
I test drove a 2016 with this issue, and the vehicle I purchased also has this issue. Seems to happen right at 35 mph and again at 60 mph. It's not snow as I don't have any snow or ice on the wheels currently. I have a 1 year bumper to bumper warranty and 7 year power train warranty. Maybe I should take it in and have it looked at.
 

·
Registered
Joined
·
450 Posts
I test drove a 2016 with this issue, and the vehicle I purchased also has this issue. Seems to happen right at 35 mph and again at 60 mph. It's not snow as I don't have any snow or ice on the wheels currently. I have a 1 year bumper to bumper warranty and 7 year power train warranty. Maybe I should take it in and have it looked at.

A few months after picking up my 2014 last year, I received a letter in the mail from Toyota about the problem. I had already determined I had the issue, so I called the closest dealership and presented the letter to them. It was easy for me as I was leaving town for the week - I left them the car and was very firm (but polite) that my Rav did indeed need the torque converter changed.


The service advisor called me back saying they didn't detect the issue, but I insisted I had it... they finally called back saying it qualified for the warranty work and when I picked it up a week later all was good.
 

·
Registered
Joined
·
24 Posts
A few months after picking up my 2014 last year, I received a letter in the mail from Toyota about the problem. I had already determined I had the issue, so I called the closest dealership and presented the letter to them. It was easy for me as I was leaving town for the week - I left them the car and was very firm (but polite) that my Rav did indeed need the torque converter changed.


The service advisor called me back saying they didn't detect the issue, but I insisted I had it... they finally called back saying it qualified for the warranty work and when I picked it up a week later all was good.
Is there a tsb for it, or anything like that?
 

·
Registered
Joined
·
16 Posts
Thanks for the replies. I really do think its the torque converter. I'll have them take a look. Not sure what they can do besides drive the car. Would an OBD2 scanner point to any relevant information?
 

·
Registered
Joined
·
450 Posts
There won’t be any codes. In some cases it is more noticeable than others - they should be able to find it if they test it long enough. It is important to insist that you have the symptoms when you speak to the dealer.
 

·
Registered
Joined
·
16 Posts
There won’t be any codes. In some cases it is more noticeable than others - they should be able to find it if they test it long enough. It is important to insist that you have the symptoms when you speak to the dealer.
Taking it in tomorrow. We all know how it goes with stuff like this. "We took it for a drive and couldn't reproduce the problem". Cross your fingers for me!
 

·
Registered
Joined
·
16 Posts
I thought I'd give an update. They basically said drive line vibration is a normal characteristic of this vehicle. I'm calling BS on this. Seems there's even more excessive engine braking now. I'll keep on them and provide updates when I get anywhere.
 

·
Registered
Joined
·
450 Posts
I also had abnormal engine braking before doing the TSB.


I would go see another dealership and it would help if you had a copy of the letter. Unfortunately when I went the dealership kept mine or I would send one to you.



Where are you in Canada?
 

·
Registered
Joined
·
16 Posts
I also had abnormal engine braking before doing the TSB.


I would go see another dealership and it would help if you had a copy of the letter. Unfortunately when I went the dealership kept mine or I would send one to you.



Where are you in Canada?
I dont think the TSB covers 2018s so I dont think its going to count for much in this case. East coast - Nova Scotia.
 

·
Registered
Joined
·
16 Posts
I got rid of it I didn't want to live with a car that I personally thought there was a transmission issue with. When I took it to Toyota they said this was normal.
 
1 - 19 of 19 Posts
Top