Toyota RAV4 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
2011 Rav4 Base 4WD.......It's developed an annoyance in the past couple months. At around 80km/h I'm getting a whistling sound from what seems to be behind the dash.
Once I reach 80 it will almost always continue up to about 110km/h.......sometimes it stops before that, sometimes it keeps going after that. The thing is, If I take my foot off the accelerator it will stop immediately. As soon as I push it, it starts again. I'm to the point where I won't even drive anywhere that I have to drive at those speeds.

And sometimes, but not always, at around 110km/h it doesn't make the noise until I take my foot OFF the accelerator instead of when I push it......the opposite of what happens most of the time.

Again, it's only between 80-110km/h......it started out as a really low whistle, couldn't notice it if the radio was on. Now it's so loud that music on MAX volume won't drown it out.

HELP!
 

·
Registered
Joined
·
1,660 Posts
Which engine do you have?

.
 

·
Registered
Joined
·
54 Posts
Checked for one of these? >:D
 

Attachments

·
Registered
Joined
·
1,969 Posts
The only whistle I get is out of the driver's side mirror. Starts right around that speed too. If I put my hand out into the airstream between the mirror and body it stops.
 

·
Registered
Joined
·
2,494 Posts
2011 Rav4 Base 4WD.......It's developed an annoyance in the past couple months. At around 80km/h I'm getting a whistling sound from what seems to be behind the dash.
Once I reach 80 it will almost always continue up to about 110km/h.......sometimes it stops before that, sometimes it keeps going after that. The thing is, If I take my foot off the accelerator it will stop immediately. As soon as I push it, it starts again. I'm to the point where I won't even drive anywhere that I have to drive at those speeds.

And sometimes, but not always, at around 110km/h it doesn't make the noise until I take my foot OFF the accelerator instead of when I push it......the opposite of what happens most of the time.

Again, it's only between 80-110km/h......it started out as a really low whistle, couldn't notice it if the radio was on. Now it's so loud that music on MAX volume won't drown it out.

HELP!
Only thing I can think of is a vacuum leak somewhere?
I get a loud whistle from what I assume is the roof rack at exactly 80 mph. Disappears at 85 and since I rarely drive that fast it's not a problem. I thought of removing the crossbars and see what happens but never got around to it.
 

·
Registered
Joined
·
54 Posts
Did you manage to get an audio recording of the whistle? Talked to the service manager at the local dealer?

I also have a 2011 model (although its a Sport Model) and I hear a fair amount of wind noise when I'm anything over 100Km/hr.... mind you it also depends on the wind speed and direction. I believe in my case it's the door seal at shoulder height... could be mirror as well though.

Do you notice it change with any other factors but speed? As wind is certainly an element there on 'the rock' I would do a close inspection of the seal around the windshield as well as the wiper area... perhaps there is an opening or gap that is causing the whistle...??

Good luck and let us know if you find anything.

Cheers!
Rob
 

·
Registered
Joined
·
51 Posts
Discussion Starter #7
Thanks for the responses guys. It's a 2.5l.

I would rule out wind noise because it stops when I lift off the accelerator. If I lift off at 80 it stops, if I lift off at 110 it stops. My next stop is at the dealer. I will get an audio recording and post to youtube, and send you a link!
 

·
Registered
Joined
·
51 Posts
Discussion Starter #8
So, just an update. It's still happening, but with the weather getting warming it doesn't happen when the temps are up, maybe 5 or 6 Celsius and above it doesn't happen. When it's cold, and below zero it happens all the time.
 

·
Registered
Joined
·
18 Posts
me too!

Did you ever figure it out?


I took it to my mechanic who was certain that it was my alternator ... NOT.. and $450 later I still have the whistling sound..


I have a 2004 that started out with a noise under the dash then developed into a whistling sound at 40-60 km/h, 75-85km/h and above 100km/h.. the colder it is the worse it is. The whistling doesn't start until after the engine has warmed a little.. (meaning, if the engine is cold and I speed up to 70km/h... NO whistle) My sound changes tone as it goes through the speed range.... I also noticed that if hitting a "bump" while its whistling causes a sharp change to the tone. The whistling is definitely Speed related but not part of the engine or transmission.... I can drive up to 65km/h then put transmission in neutral and it will still whistle through the speed range. The whistling is the loudest when;
1. Its cold outside.
2. The engine is still warming to normal operating temp.


Once the engine is up to normal operating temp it occurs infrequently but still does occur..

If it was vacuum related, then you should be able to reproduce while parked.
If it was the transmission then the whistling would disappear when put in neutral while slowing down.
If it was engine or pulleys, then you should be able to reproduce while parked and revving engine.


If it was driveline related then you would hear the noise "under the car"




Any ideas or solutions out there?
 

·
Registered
Joined
·
1,467 Posts
I'm wonder if it is door gasket or something. When cold it is stiff and whistles at certain speeds, when warm it is more pliable and doesn't. Have you had it happen on long trip when the whole vehicle gets toasty? I have found it useful to have someone else in the vehicle to listen and narrow down the location while you are driving or vice versa.
 

·
Registered
Joined
·
2,494 Posts
Did you ever figure it out?.......

I took it to my mechanic who was certain that it was my alternator ... NOT.. and $450 later I still have the whistling sound.....


Any ideas or solutions out there?
If it was me, I'd want to know what criteria your mechanic used to decide that your alternator was bad. I'm assuming you didn't get your 450 bucks back?:mad:
 

·
Registered
Joined
·
51 Posts
Discussion Starter #12
Just an update, when the cold weather came this winter the whistling came back! I didn't hear it at all from last spring when the temperatures warmed up until maybe the fall when it started to cool down.
 
1 - 12 of 12 Posts
Top