Toyota RAV4 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I went out to the garage last night and it was late. The RAV4 had not been driven since earlier in the day, so I'm guessing it was off for about 5-6 hours. When I stepped in the garage I heard a small electric pump noise coming from under the car. It sounded like a small electric water fountain pump running or air pump, but small. I poked my head all around inside the car, opened the hood, and did not find anything causing the noise. As best I could locate it, it sounded as if it was under the car about mid way around the xmission.

It never did stop running until we started the car, then it went away.

What was that? Anything to worry about?
 

·
Registered
Joined
·
54 Posts
I went out to the garage last night and it was late. The RAV4 had not been driven since earlier in the day, so I'm guessing it was off for about 5-6 hours. When I stepped in the garage I heard a small electric pump noise coming from under the car. It sounded like a small electric water fountain pump running or air pump, but small. I poked my head all around inside the car, opened the hood, and did not find anything causing the noise. As best I could locate it, it sounded as if it was under the car about mid way around the xmission.

It never did stop running until we started the car, then it went away.

What was that? Anything to worry about?
Wow, I could have written this EXACT post. I had the SAME experience twice in my garage and thought, hmmm...is this normal? The first time I went in and started and stopped the car and it stopped, the second I just hung around and waited for it to stop. It did after 30-40 secs. I have a 15 LE AWD bought in Oct 2015.
 

·
Registered
Joined
·
1,352 Posts
That is an emissions test. I believe it happens 5 hours after the car is shut off. Totally normal.
 

·
Registered
Joined
·
548 Posts
Yes, this is normal and nothing to worry about.

It has been discussed before in this forum, if you do a search, I'm sure that you will find the thread.

After a few hours of non-use, the vehicle will do some sort of 'self-test' in I think the Evaporative Emission system.

It will run for a while ( I don't know the exact length of time) and then stop.

This occurrance is mentioned in the owner's manual as well.
 
1 - 6 of 6 Posts
Top